Menú Archivo

MENU ARCHIVO
Menú Archivo

En este capítulo vamos a estudiar como mantener los datos básicos del programa a través de un supuesto de alta de empresas y trabajadores. Veremos como variar datos de constantes y porcentajes, así como la gestión de los contratos de trabajo y sus prórrogas. En general, este primer apartado del menú, le ayudará a mantener los ficheros maestros que contienen las variables de la aplicación. Las bases de datos son ficheros con extensiones "MDB", dato este útil para reconocer que ficheros formarán parte de la copia de seguridad.


REGISTRO DE USUARIO
Datos del Titular

Es el primer programa que activaremos a la hora de iniciar el manejo de la aplicación. Los datos contenidos en él se deberán introducir únicamente la primera vez que entremos al programa en el momento de su instalación y nos permite configurar los datos del titular de la licencia de Winlab así como su impresión.

Desde el momento en que reciba su licencia, dispone de 30 días de soporte gratuito. Una vez finalizado este período podrá suscribir el oportuno contrato de mantenimiento. En el paquete que ha recibido encontrará modelos de contrato de mantenimiento vigentes.

La suscripción del contrato de mantenimiento le dará derecho a:

- Recibir gratuitamente actualizaciones, mejoras de programa y nuevas versiones en las condiciones expresadas en el contrato mencionado.

- Hot Line con nuestro departamento técnico dónde evacuarán aquellas consultas relacionadas con el manejo de la aplicación.


Conveios Colectivos

CONVENIOS COLECTIVOS
Convenios Colectivos

En este menú encontraremos el mantenimiento de convenios y la actualización de convenios..


Mantenimiento de Convenios

CONVENIOS COLECTIVOS
Mantenimiento de Convenios

En este apartado veremos como podemos dar de alta, borrar o modificar un convenio colectivo de trabajo.

WINLAB incorpora algunos convenios colectivos a modo de ejemplo. Estos convenios son utilizables y modificables por el usuario pero su presencia no indica que se encuentren actualizados o que correspondan al vigente en la provincia del usuario.

La base de datos asociada al fichero de convenios es “CONVENIO.MDB” y se encuentra ubicada en el directorio de la aplicación

El convenio nos servirá de base para el cálculo de las nóminas de las empresas y trabajadores que, con posterioridad crearemos. Es conveniente que sepa que no es necesario crear previamente el convenio para realizar el cálculo de nóminas. Los datos salariales se pueden introducir perfectamente en la pantalla de empresas. No obstante, si tiene varias empresas que utilizan el mismo convenio colectivo, es interesante grabar este previamente. Winlab utiliza la base de convenios como un fichero de consulta. Si al crear una nueva empresa le asociamos el número de convenio correspondiente, copiaremos los datos salariales y formas de cálculo sobre la misma.

Si la empresa está creada y con un convenio asociado y modificamos algún dato del convenio, deberemos activar la opción actualización de convenios, procediendo así a re-escribir los datos salariales de la empresa y las fichas de productores con las nuevas tablas salariales.

Por lo tanto, la estructura de manejo de convenios se compone de:

- Mantenimiento de Convenios:

- Datos generales del convenio.

- Mantenimiento de conceptos salariales.

- Mantenimiento de categorías.

- Actualización de Convenios.

Es importante observar la norma de no borrar convenios que estén asignados a empresas creadas, a no ser que lo volvamos a crear con nuevos parámetros.

Si abrimos la ventana de Convenios Colectivos nos encontraremos con los siguientes campos:

Datos Generales de Convenio

Número de Convenio

Comprendido entre el 001 y el 999 para la designación de convenios. Introduzca Winlab6 utiliza una numeración el número del convenio buscado y automáticamente le aparecerá el nombre de este, en caso de no conocerlo abra la lista la cual le mostrará una relación de los convenios (Número y Nombre) existentes en la que podrá seleccionar el deseado. Si ya está creado el programa le permitirá modificarlo o borrarlo, de lo contrario podrá introducir uno nuevo. grabar para almacenar y actualizar todos los cambios que se produzcan.No olvide pulsar el botón

Notas al Convenio

En este apartado podrá introducir las diferentes observaciones que se deban tener en cuenta para el Convenio. Este es un campo “memo”. Esto quiere decir que no tiene limitación en cuanto al número de caracteres que en él pueden ser introducidos. Se recomienda su uso al introducir todas aquellas notas o resúmenes que nos ayudarán a recabar información rápida del convenio. Este campo no afecta al cálculo de ningún concepto de la aplicación.

Publicación

Reservado para indicar la fecha en que se publica el convenio colectivo. Es un campo que nos servirá como recordatorio y no afectará a cálculos del programa.

Ordenanza

Ordenanza laboral por la que se rige el Convenio Colectivo. Aunque la mayoría de ellas están derogadas el usuario puede utilizar este campo para saber dónde recabar la información complementaria al convenio colectivo

Fecha de Publicación

En este apartado deberá introducir la fecha de publicación del Convenio Colectivo. No afecta al cálculo ni avisa de posibles vencimientos de convenios.

Fecha Tablas

Fecha de publicación de las tablas salariales. Interesante en convenios que solo revisan tablas manteniendo vigente el texto del Convenio Colectivo

Código Convenio

Indica el Código del Convenio Colectivo el cual aparecerá impreso en el Tc-

Periodo de Vigencia

Plazo de vigencia del Convenio.

Vacaciones

Días de vacaciones que el convenio asigna a los trabajadores que por él se rigen. No se debe interpretar que este campo sirve para indicar los días de vacaciones disfrutados o que sirve para cuantificar las mismas. Se trata de un campo informativo para el usuario

Barra de herramientas

Nuevo

Codificación de nuevos convenios colectivos.

Indice

Visualiza e imprime un listado de los convenios colectivos existentes y de las categorías codificadas en cada uno de ellos.

Listado

Visualiza e imprime un informe con el resumen de los datos codificados en los convenios colectivos y sus categorías

Grabar

Valida las modificaciones realizadas en el convenio.

Borrar

Elimina el convenio seleccionado de la base de datos.

Actualización

Acceso directo al asistente de actualización de convenios. Ejecute esta opción para validar las modificaciones del convenio en la ficha de los productores

Incremento Lineal

Acceso directo a la opción de incremento lineal de las tablas salariales por categorías.

Pagas extraordinarias

Preste especial atención a este apartado. La codificación de las pagas es importante para el correcto cálculo de la nómina.

Casilla DV

Introduzca el mes en que se devenga la paga o gratificación extraordinaria.(01-12) Si escribimos [00] Prorrateará mensualmente la paga. Esto es, el productor percibirá mensualmente la parte proporcional de la paga correspondiente a ese mes. No debe confundirse con el prorrateo de las partes proporcionales que forman la base de cotización.

Esta casilla también es utilizada por Winlab para conocer en que mes efectuará la liquidación del recibo de salario por pagas extras.

Si por lo general sus trabajadores cobran las pagas en los meses establecidos y alguno de ellos lo hace mensualmente, podrá comunicar esta incidencia en la segunda pantalla de la ficha del productor. (Conceptos Salariales)

Importe (euros o días de paga)

Introduzca euros o días de paga. Por lo general, a la hora de crear el patrón de cálculo del convenio indicaríamos el número de días que se devengarán en la paga extraordinaria. En el supuesto de encontrarnos con un convenio en el que los importes de pagas extras se hayan marcado como fijos dependiendo de las categorías, no indique nada en esta casilla, el programa le dará ocasión de introducir los importes individualizados en las correspondientes categorías profesionales.

Nombre de la paga

Introduzca el nombre con el que desea designar la paga extraordinaria. Por ejemplo NAVIDAD, VERANO, BENEFICIOS, etc.

Período de devengo

Día inicio del cálculo: Indique día de inicio de cálculo.

Mes de inicio cálculo: Indique mes de inicio de cálculo.

Año inicio del cálculo: Indique A actual o P pasado.

Indique día de final de cálculo.

Indique mes de final de cálculo.

Año: Indique A actual o P pasado.

NOTA SOBRE LAS FECHAS DE CALCULO:

WINLAB utiliza estas fechas para calcular el período sobre el que obtendrá la paga extraordinaria. A continuación detallamos unos ejemplos sobre como codificar las fechas de inicio y fin del cálculo.:

PAGA DE VERANO cuyo período de cálculo comienza el 1 de julio del año anterior al devengo y finaliza el 30 de junio del año del devengo.

CODIFICACION: 0107P 3006A, esto es, inicio de cálculo el 01 de julio del año Pasado hasta el 30 de junio del año Actual.

PAGA DE VERANO con devengo semestral, cuyo período de cálculo se extiende desde el 1 de enero del año actual y finaliza el 30 de junio de año actual.

CODIFICACION: 0101A 3006A, esto es: inicio el 1 de enero del año Actual hasta el 30 de junio del año Actual.

PAGA DE BENEFICIOS sobre ejercicio anterior: Paga extra de beneficios que se calculará sobre los días trabajados en el año anterior:

CODIFICACION: 0101P 3112P, esto es inicio de cálculo el uno de enero de año pasado hasta el 31 de diciembre del año pasado.

En esta ventana podrá codificar un máximo de cinco pagas extraordinarias fijadas por convenio, estos datos se entienden como características generales para el convenio, pudiendo matizarlos para cada categoría de convenio y posteriormente para cada empresa y cada productor.

No es necesario codificar las cinco pagas extraordinarias, si sólo precisa utilizar dos, o tres podrá desplazarse a otro apartado con el tabulador o colocando el cursor en el sitio deseado con el puntero del ratón.

Complementos y Antigüedad

Si se sitúa con el puntero del ratón sobre cualquier casilla, observará cómo winlab le indica qué acción debe llevarse a cabo en dicho espacio.

Cálculo de la antigüedad.

Años: Indique período en años para cálculo de ANTIGÜEDAD.

Cuantía: Introduzca cuantía de ANTIGÜEDAD. Por lo general aquí introduciremos un porcentaje sobre el que se calculará la antigüedad. Podríamos introducir una cantidad fija, si bien, por tratarse del maestro de convenio es conveniente crear los importes fijos por categorías o trabajadores en los apartados de mantenimiento de categorías o fichas de productores respectivamente. De esta forma aquí podríamos codificar una tabla fija de antigüedad a efectos de cálculo.

A continuación vemos dos posibles casos de codificación que pudiesen darse en diversos convenios:

Ej. 1: Quinquenios a 0.9 Euros por día

Ej. 2: Quinquenios al 2%

Ej.3: Quinquinios a 16.52 Euros.

Uso de Fórmulas

Forma de cálculo: Introduzca forma de cálculo para ANTIGÜEDAD.

Las formas de cálculo se componen de nueve fórmulas que permiten indicarle al programa sobre que conceptos efectuará el porcentaje de cálculo indicado.

La pantalla de formas de cálculo le da opción de aplicar una de las nueve fórmulas definidas o de crear nuevas para el cálculo de los conceptos.

La pantalla se estructura de la siguiente forma:

Selecciónde fórmula: Si su forma de cálculo se ajusta a cualquiera de las ya establecidas, simplemente indique el número de la fórmula que desea utilizar. De no ser así indique el número que desea asignar a la nueva forma de cálculo(1-9)

CONCEPTOS BASE:

Ventana que presenta 32 conceptos definidos para la nómina. La numeración que le precede servirá para la aplicación de la fórmula.

Ejemplo: La ventana conceptos base muestra

1.- Salario Base, 2.- Antigüedad, 3.- Idiomas, 4.- Títulos.... 32 XXXXX.

Se trata de codificar una nueva fórmula que calculará sobre el salario base y los Idiomas.

1.- Escriba el nombre de la fórmula (SB+ Idiomas). Avance con el tabulador para iniciar el siguiente paso.

2.- Deje en blanco la casilla porcentaje para que el programa aplique el que encuentre en cada concepto sobre el que desee calcular.

3.- Indique en la ventana fórmulas los conceptos sobre los que calcular

01.- Salario base + 02 Idiomas.

Pulse la opción grabar para validar la fórmula. Esta podrá volver a ser utilizada tantas veces como se precise para nuevos conceptos salariales.

Origen de la aplicación de la antigüedad

Aquí indicamos como deseamos que Winlab aplique la el vencimiento de la antigüedad:

Marque 1.- Si desea que el programa la calcule desde el mismo día del vencimiento del período de antigüedad.

Marque 2.- Si el vencimiento se ha de tomar en el primer día del mes en que la antigüedad vence.

Marque 3.- Si se ha de calcular desde el primer día del año del vencimiento.

Límite de Antigüedad

Límite: Indique limite para cálculo de ANTIGÜEDAD (Porcentaje o importe máximo fijado por convenio o por la normativa legal vigente).

Seguidamente tendrá que introducir los diferentes conceptos salariales y categorías profesionales. Podrá acceder directamente a introducirlos desde la pantalla de Convenios.

Complementos por enfermedad

Cuando el convenio establezca un complemento por enfermedad a cargo de la empresa, podrá crear en esta ventana el porcentaje correspondiente.

Introduzca aquí el porcentaje total hasta el que deba complementar. El programa ya tiene en cuenta la normativa vigente sobre I.L.T. y posteriormente podrá codificar sobre que conceptos de la nómina desea efectuar el complemento.

Porcentaje de complemento

Introduzca el porcentaje de complemento por enfermedad.

Este porcentaje se entiende la totalidad del porcentaje que el programa deba calcular sobre los conceptos que, posteriormente codificara con la opción E.

Desde: Cálculo del complemento de enfermedad desde el día.

Hasta: Cálculo del complemento de enfermedad hasta el día

Ejemplo: El convenio X fija un complemento por enfermedad del 90% desde el día primero hasta el quinto y el 100% desde el sexto hasta el final de la IT.:

CODIFICACION:

95/1/5 (90% del día 1 al 5)

!00/6/540 (100% del día 6 a final)

En el apartado de mantenimiento de conceptos (segunda pantalla de este apartado y segunda pantalla del de empresas), detallaremos sobre que conceptos hemos de aplicar el complemento hasta los porcentajes fijados. En ningún caso debemos entender que este porcentaje se supone sobre la nómina bruta.

Complemento por accidente.

Idéntico proceso al de enfermedad. Las casillas sobre las que se calculará el complemento se encuentran bajo la columna “A” de la segunda pantalla de conceptos salariales.

Porcentaje de complemento:

Introduzca porcentaje de complemento por accidente.

Cálculo del complemento por accidente desde el día.

Cálculo del complemento por accidente hasta el día.

Salarios

En esta ventana podrá modificar o introducir conceptos salariales de la nómina.

Simplemente escriba el nombre del concepto en la posición de la nómina dónde desee que sea impreso. Así ya tiene creado el nuevo concepto.

La parte derecha de la pantalla le mostrará un cuadro resumen de como WINLAB calcula cada uno de los conceptos, posicionese sobre las casilla S,I,N,P,V,E,A en la línea que coincide con el nombre del concepto para indicar con una X si cada uno se tendrá en cuenta para:

Codificación de conceptos.

[S] Cotización en Seguridad Social.

[I] Retenciones a cuenta del I.R.P.F.

[N] Si el concepto se debe mostrar en nómina o no. Indique X, si ese concepto forma parte de cualquiera de los conceptos que se reflejarán en la nómina, dejándolo en blanco podrá definir un concepto sobre el que calcular y que no influya en la impresión de la nómina, por ejemplo la prorrata de pagas de años anteriores que no se imprimirá en la nómina del proceso mensual, pero si servirá como base de cálculo para las pagas extras en determinados convenios.

[P] Si el concepto se liquidará en las pagas extraordinarias.

[V] Si el concepto se tiene en cuenta para la nómina especial de vacaciones.

[E] y [A] Sobre los conceptos que se tomarán para la aplicación de los porcentajes de complemento para enfermedad y accidente.

Nota: Para la columna de S se puede codificar de tres formas distintas las primera con un 1 que indica que el concepto cotizará a Seguridad Social, 0 que indica que este concepto estará excluido de la suma de conceptos cotizables y él * que indica que cotizará todo aquello que exceda del 20% del S.M.I.

Y para la columna de la I existen 5 posibles codificaciones.

0, que indica que el concepto esta excluido de IRPF, 1 que indica que el concepto se sumara a la base sujeta a retención, 4 indica que es una retribución en especie, 5 retribuciones de Consejo de Administración, 6 Retribuciones profesionales y 7 relaciones pendientes especiales.

Conceptos extrasalariales

Winlable permite codificar los conceptos extrasalariales según su naturaleza. Si se trata de un complemento exento de cotización, bastará con que no marquemos la x debajo de la “s” de Seguridad Social.

Si por su carácter se trata de un concepto extrasalarial pero que debe cotizar por la parte que exceda del 20% del salario mínimo interprofesional, tendremos que marcar con un asterisco (*) debajo de la letra indicada.

Codificación de Descuentos

Podrá codificar dos posibles descuentos en la ventana de conceptos salariales, que posteriormente serán deducidos en nómina. Para ellos sitúese en la parte inferior de la ventana desplazándose con las barras laterales e introduzca el título que desee que aparezca en la nómina.

Ej.: Descuento por embargo de seguridad social:

Una vez tengamos introducido el título pasaremos a la codificación, la cual se realiza de la misma forma que el resto de conceptos, indicando si cotiza a seguridad social, irpf, aparece en nómina, etc.

Mantenimiento de categoría

En esta ventana podrá modificar o introducir las categorías del convenio seleccionado e incrementar los importes de las categorías. Para poder acceder a esta ventana sólo debe pulsar dos veces con el ratón en el siguiente vínculo.

Categorías de Convenio.

Seleccionar una categoría existente

Seleccione el número de categoría. Si lo desconoce, busque la categoría de entre las que aparecen en la lista de “categorías disponibles” y selecciónela haciendo doble clic.

Crear nuevas categorías

Para crear una nueva categoría, indique el nombre de esta, el grupo de cotización que le corresponde y el epígrafe de Accidentes de Trabajo y Enfermedades Profesionales que le desee asignar.

Cuantifique el importe de cada concepto salarial posicionándose sobre él con el puntero del ratón o bien con la tecla (TAB) para avanzar o (Shift + TAB) para retroceder.

Cálculo de los conceptos

Después de la introducción de cada cantidad nos requerirá la forma de cálculo del concepto. Seleccione alguna de las que, a continuación se detallan en función de los cálculos que desee realizar.

Podrá seleccionar cualquiera de las fórmulas que tiene previamente definidas o utilizar alguna de las siguientes codificaciones:

 | DESCRIPCION
M | Concepto mensual.- Se divide entre el número de días trabajados y lo reparte en función del tiempo parcial.
D | Concepto diario.- Lo multiplica por el número de días naturales del mes o por 30 si son trabajadores mensuales. Lo reparte entre el número de horas caso de trabajadores parciales.
F | Concepto fijo.- No se dividirá si el productor no trabajó el mes completo pero si se fracciona en parciales.
H | Valor por hora.
X | Día trabajado de lunes a viernes.
S | Día trabajado de lunes a sábado.
V | Concepto fijo mensual. Ni se divide entre días ni se fracciona por tiempo parcial
J | Fijo por día de alta. No se fracciona por tiempo parcial pero sí por días trabajados
Q | Concepto fijo por día natural. No se divide por parcial diario.
U | Precio por unidad. No mostrará nada salvo que en el fichero de incidencias del productor se añada un importe como concepto variable.

Precios por Unidad en WINLAB6

Para incluir conceptos salariales que poseen precios por unidad, deberá codificar los conceptos salariales en la pantalla del productor o convenio colectivo con la clave U e indicar en el fichero mensual de incidencias a través de concepto variable las unidades.

Ejemplo:

El productor de la empresa percibe un concepto denominado concepto X de importe 175 ptas. por unidad.

En primer lugar crearemos el concepto en la pantalla de empresas si es que todavía no existe.

A continuación grabaremos los importes correspondientes al precio unitario en la ficha del productor e indicaremos forma de cálculo “U”.

Incremento lineal de Tablas.

Desde aquí podrá incrementar en un porcentaje el importe de las categorías del convenio seleccionado.

Simplemente indicaremos él % de incremento y pulsaremos el botón de Aplicar, y en la parte derecha aparecerán los conceptos que deseemos modificar. Cuando se tengan marcados los conceptos a actualizar se pulsará el botón de Iniciar para modificar los importes en la categoría


Actualización de Convenios

CONVENIOS COLECTIVOS
Actualización de Convenios

Este proceso se compone de varios pasos:

1.- Deberá seleccionar el convenio pinchando sobre él de lista de convenios disponibles.

2.- El siguiente paso deberá seleccionar los varios apartados de se van a actualizar.

3.-A continuación deberá seleccionar la empresa o empresas afectadas por el convenio.

4.-A continuación deberá seleccionar los conceptos salariales de las categorías que han sufrido modificaciones en el convenio para reflejar estos cambios en los trabajadores de las empresas.

5.- Y por último pulsando sobre siguiente el programa iniciara la actualización de la ficha de los trabajadores y empresas en base a la información reflejada en el convenio.

Si actualiza un convenio, Winlab 6 tomará los datos y los traspasará a la ficha de los trabajadores. Aseguresé de que está correctamente codificado el convenio antes de proceder a la actualización.


Mantenimienso de Empresas

MANTENIMIENTO DE EMPRESAS
Mantenimiento de Empresas

En este menú encontraremos el mantenimiento de empresas y el cambio de cuenta de cotización.


Mantenimiento de Empresas

EMPRESAS
Mantenimiento de Empresas

En esta pantalla podrá crear, borrar o modificar una empresa. El fichero que contiene la información de las empresas se llama "EMPRESAS.MDB" y está ubicado en el directorio de la aplicación.

La ventana de empresas se divide en bloques, los cuales contienen la información referida a los distintos procesos de introducción de datos que se precisan para el cálculo.

Núm. S.S. Empresa (Cuenta de Cotización)

Seleccione el número de empresa. Pulsando ENTER tendrá opción a la búsqueda por nombre o bien haciendo clic sobre la lupa el programa le enseñará por pantalla una lista de todas las empresas creadas, en la cual podrá seleccionar la deseada haciendo doble clic.

(No escriba barras ni espacios en el número de cuenta de cotización). Este número debe estar compuesto por 11 dígitos numéricos, de no ser así complete el número con 0 después del código de la provincia, si no realiza este proceso el programa desestimará los datos introducidos y le dará un mensaje de error.

Nombre empresa

Nombre o razón social de la empresa. Este campo es obligatorio y figurará en las cabeceras de nóminas, seguros sociales, liquidaciones de impuestos, etc. Si deja este campo en blanco, el programa le requerirá que lo cumplimente al pulsar el botón grabar

Convenio

Indique el número de convenio que desee asignar. Pulsando la opción "Buscar" obtendrá un lista de todos los convenios existentes. Si no quiere asignarle ninguno indique 999.

Domicilio, Código Postal, Localidad, etc...

Introduzca la totalidad de los datos solicitados. Si omite algún campo, el dato sin codificar no aparecerá en los distintos impresos.

Configuración de Empresa.

Régimen de la Seguridad Social.

Aquí indicaremos el tipo de empresa de entre las siguientes opciones

0- Empresa Normal.

1- Cooperativa.

2- Sociedad Anónima Laboral.

3- Régimen Especial Agrario.

4- Ayuntamiento.

5- Fundación Laboral de Construcción.

6- Almacenes de Naranjas de Lunes a Viernes.

7- Almacenes de Naranjas de Lunes a Sábado.

8- Régimen Especial Agrario por hectáreas.

Calendario Laboral.

Seleccionaremos de la lista el calendario laboral, de entre las provincias del Territorio nacional

Tarifas diarias como mensuales.

Algunas empresas pueden acogerse a la cotización mensual en grupos de tarifas diarios si desea que Winlab trate a los productores de grupos de tarifa 8, 9, 10 y 11 como trabajadores mensuales, marque esta opción. Si selecciona un grupo diario como mensual, el programa tomará la duración de los meses a 30 días.

G.T mensuales como diarios.

Esta opción fuerza la cotización y el salario de los de los grupos de cotización 1,2,3,4,5,6,7 a los días físicos de cada mes.

Tipo de empresa.

Seleccionemos el tipo de empresa:

0 Normal

1 Aprendizaje Formación

Horario Laboral.

Indicaremos la jordana habitual de la empresa.

Jordana Diaria.

Indicaremos el número de horas al indica que normalmente se realizan en la empresa.

Impresión Domiciliación en Tc-1

Marcando esta opción y cumplimentando la cuanta bancaria aparecerá la domiciliación en la impresión del Tc-1 y modelo 110.

E-mail dep. Personal.

Se codificará la cuanta de correo electrónico del departamento de Personal.

E-mail dep. Contable.

Se codificará la cuanta de correo electrónico del departamento de Contabilidad

E-mail dep. Fiscal

Se codificará la cuanta de correo electrónico del departamento Fiscal

Explotación Agraria.

Los siguientes datos únicamente se cumplimentaran en empresas del R.E.A.

Nombre.

Indicaremos el nombre de la Explotación Agraria.

Domicilio.

Indicaremos el domicilio de la Explotación Agraria.

Código Postal

Indicaremos el código postal de la Explotación Agraria.

Localidad

Indicaremos la localidad de la Explotación Agraria.

Datos Bancarios.

Aquí se rellenaran los datos bancarios para la impresión del Tc-1, y en la impresión del modelo 110.

Representante de la Empresa.

Cumplimentaremos los datos relativos al representante de la empresa

Empresa en Maconta.

Este apartado solo de deberá rellenar por aquello usuarios que tengan instalados el paquete de Contabilidad MaConta. Y seleccionaran la empresa en la cual exportaran los asientos de las nominas y S.S.

Fiestas locales.

Indicaremos las dos posibles fiestas locales que puedan haber.

Utilizar la siguiente tabla.

Aquí podremos personalizar la tabla, para aquellas empresas especiales como las del Régimen de Asimilados.

Antigüedad.

Aquí rellenaremos los apartados correspondientes a la antigüedad como el origen de la aplicación, la formula a utilizar y el máximo de antigüedad.

Conceptos Salariales

En este apartado podremos modificar, crear o eliminar conceptos salariales y la forma de operar en él es idéntica a la vista anteriormente en el mantenimiento de convenios.

Pagas extras y complementos

Dando por válido lo indicado en el apartado de pagas extraordinarias de convenios colectivos, cabe añadir que si con carácter general se liquidan las pagas en sus vencimientos pero se desea liquidar mensualmente algunos de los trabajadores, deberemos indicar esta circunstancia en la casilla DV de la ficha del productor en cuestión, para ello bastará con poner 00 en dicha casilla.

Complementos

Remítanse al apartado de codificación de complementos en los convenios colectivos.

Centros de Trabajo

Para poder acceder a los centros de trabajo solo debe pulsar dos veces en el enlace que hay en la parte inferior derecha de la ventana.

En este apartado podrá introducir los distintos centros de trabajo de los que se componga la empresa, para ello, seleccione la empresa deseada, y detalle el número del centro, el domicilio y la cuenta de correo electrónico.

Si la empresa no tiene varios centros de trabajo el programa asignará al trabajador el General.

WINLAB organiza algunos de los informes listados por el centro de trabajo o sección. La identificación de los centros está compuesta por caracteres alfanumérico por lo tanto es conveniente que asigne el número de centro o sección al productor de la misma forma que lo hizo en esta pantalla.

Si Vd. Creó el centro 001 CENTRO DE TRABAJO 1, deberá contestar en la ficha de productor con esta misma numeración, no sirve el 01 o el 1.

Para poder eliminar o listar un centro solo debemos pinchar sobre su línea con el botón derecho del ratón y seleccionar la opción de eliminar centro o listar.

Para ocultar ente apartado tendremos que pinchar con el botón derecho sobre y seleccionar salir

Departamentos y Secciones

Al igual que en el apartado anterior en esta pantalla podrá crear o borrar las distintas secciones o departamentos en los que se divida la empresa, pudiendo imprimir o visualizar por pantalla un listado de las distintas secciones o departamentos. De no existir varios departamentos el programa aplicará el general.

Recuerde la normativa de aplicar el mismo número de dígitos en la creación del centro y el número de centro que asignamos al productor. Si el departamento lo designa como 001 hágalo igual en la casilla del productor. No serán válidos pues los números 1 y 01.

Para poder eliminar o listar una sección sólo debemos pinchar sobre su línea con el botón derecho del ratón y seleccionar la opción de eliminar sección o listar.

Para ocultar ente apartado tendremos que pinchar con el botón derecho sobre y seleccionar salir

Estadísticas de empresa

Winlab le permite acceder a las fichas de los productores desde esta pantalla, de modo que buscando en tres grupos diferenciados (trabajadores por cuenta ajena, otros perceptores de renta y productores en baja) pueda revisar los datos de los mismos. Para ello, haga doble clic sobre el productor que se quiera seleccionar.

Descuentos especiales

Aquí podremos codificar descuentos especiales para él calculo de Tc-1.

Para poder eliminar un descuento solo debemos pinchar sobre su línea con el botón derecho del ratón y seleccionar la opción de eliminar descuento.

Para ocultar ente apartado tendremos que pinchar con el botón derecho sobre y seleccionar salir

Duplicado de Empresas

En algunas ocasiones nos puede resultar útil duplicar una empresa existente. Esto es necesario cuando la Seguridad Social nos asigna nuevas cuentas de cotización para contratos de aprendizaje o de menos de doce horas.

Para activar esta opción, abriremos el apartado de empresas y pulsaremos sobre el icono. De esta forma Winlab nos solicitará un nuevo número de cuenta de cotización y creará un nuevo registro en la base de datos de empresas conteniendo un duplicado exacto de la empresa que tenemos activa. Este proceso no duplica a los trabajadores y tampoco elimina la empresa anterior. La opción de duplicado de trabajadores la veremos en el próximo apartado de MANTENIMIENTO DE PRODUCTORES

Archivo Documental

Haciendo clic en el botón accederá a la siguiente pantalla:

Desde la misma podrá asociar individualmente a cada empresa una infinidad de documentos y ficheros de todo tipo que le permitirán tener siempre a mano los informes, listados y todo tipo de documentos que quiera codificar. Para ello, bastará con hacer clic sobre el botón derecho del ratón y se abrirá un cuadro donde podrá seleccionar cualquier fichero que previamente haya guardado en la carpeta denominada "Archivo Documental de Winlab", la cual se ubica dentro del directorio de instalación del programa (por defecto, c:\archivos de programa\winlab2001).

Es aconsejable que dentro de la carpeta "Archivo Documental de Winlab" se creen subcarpetas para cada una de las empresas que se vayan creando, con el fin de optimizar el uso del archivo y desechar de estas carpetas aquellos documentos que tras un tiempo no se quieran mantener.

Si lo desea, podrá asociar a las empresas de otros directorios, e incluso ubicados en otros ordenadores conectados en red. Winlab le indicará la ruta del fichero seleccionado según el siguiente modelo:

\\nombredePC\\unidad\nombredecarpeta\nombredefichero

Para cambiar la descripción de un fichero, bastará con situarse en este campo, pulsar enter e introducir el nombre de identificación deseado.


Cambio Cuenta de Cotización

MANTENIMIENTO DE EMPRESAS
Cambio Cuenta de Cotización

En esta ventana podrá cambiar:

El número de la Cuenta de Cotización, sin necesidad de volver a crea la empresa, conservando los datos antiguos. Este proceso puede resultarle de utilidad cuando crea empresas con números patronales simulados por no inscripción en la S.S. y recibe el código de cotización correcto.

El C.I.F. de la Empresa.

El D.N.I. de los productores. Opción especialmente útil para cuando se introduzca erróneamente el nif del trabajador en su ficha o no se conozca.

El número de afiliación de los productores.

El número de matrícula de los productores.

La clave de percepción de los productores

En el cuadro de la derecha, Winlab le irá indicando los distintos cambios que se vayan realizando. Haga clic en “cambios realizados” y se desplegará una lista con los mismos.

Es importante recordar la normativa en cuanto a longitud de números patronales, la cual indica que dicho código deberá constar de 11 dígitos. Si su código tiene algún dígito menos, complete con ceros inmediatamente después del código de provincia. Tampoco escriba barras ni signos de puntuación.

En el caso del número de caracteres que deberá contemplar el número de afiliación será 12. Y para el caso de codificación del CIF de la empresa o números de DNI de los trabajadores, serán 9 dígitos. Caso contrario, complete con ceros.


DATOS DE PRODUCTORES
Datos de Productores

En este menú encontraremos el mantenimiento de trabajadores , otros perceptores de renta y la copia de trabajadores entre empresas.


Acerca de Winlab

DATOS DE PRODUCTORES
Mantenimiento de Productores

WINLAB distingue entre un productor por cuenta ajena y otros perceptores de renta. Observará que existen ventanas independiente para cada uno de ellos. Por lo general, introduciremos los datos de trabajadores y administradores autónomos de sociedades en el apartado FICHAS DE PRODUCTORES. Los Profesionales, Consejeros, Comisionistas y, en general, todos aquellos que tengan una clave de percepción diferente del tipo “A” serán tratados desde la ventana “OTROS PERCEPTORES DE RENTA”. .

Fichas de Productores

La ventana esta divida en varios apartado, en la parte superior encontraremos la selección de empresa y trabajador, debajo aparecen los datos generales del trabajador y a la izquierda varias pestañas con los datos del salario, contrato y situación familiar.

Empresa

El número de cuenta de cotización constituye uno de los índices de la aplicación. Por ese motivo no podrá dejarlo en blanco, introducir barrar, letras o cualquier otro signo de puntuación. Los únicos caracteres válido son los números.

Si el número de cotización que aparece no tiene una longitud de 11 caracteres, consulte el modelo TA6 de la empresa o consulte con la tesorería cual es el número correcto.

Nombre de la empresa

El programa escribirá el nombre leído de la base de datos de empresas. En este momento ya ha traspasado a la ficha del productor los datos generales de cálculo.

Número de Matrícula del Productor

Número de matrícula del productor. Introduzca el número matrícula, si este ya está creado y desea modificarlo haga clic sobre la lupa y obtendrá una lista de todos los productores de esa empresa.

Si el trabajador existe, Winlab mostrará en la ventana todos los datos correspondientes al registro.

Nombre del Productor

Apellidos y nombre del productor. Es importante que este campo no esté en blanco, además deberá observar la norma de introducir el nombre en formato APELLIDO APELLIDO, NOMBRE, esto le servirá para que el programa muestre correctamente los datos en el modelo de cotización.

Iniciales del productor

Aquí se indicaran las iniciales del trabajador para que aparezcan en el Tc-2, la codificación de estas iniciales corresponde a las dos primeras iniciales del primer apellido, las dos primeras del segundo apellido y la primera del nombre. Se dan casos con productores extranjeros que no tienen segundo apellido, en este caso se dejaran dos espacios en blanco en las iniciales correspondientes al segundo apellido.

Datos de los productores

Número de Afiliación del Productor

Indique el número de Afiliación a la Seguridad Social del productor. Debe tener un formato de 12 caracteres numéricos. Nos e aceptan barras, signos de puntuación o un número con todos los caracteres a cero.

Si el número no tiene doce caracteres numéricos consulte en la Seguridad Social los dígitos adecuados.

Número de N.I.F. del Productor

Número de Identificación Fiscal del Productor, al introducir el número, la letra aparecerá automáticamente. Este campo es imprescindible, dado que constituye el índice para los históricos de IRPF.

Tipo de Documento

Desplegando la lista podrá seleccionar el número identificador de personas Físicas. De debe cumplimentar correctamente para evitar posteriores errores en el envío de ficheros a la Seguridad Social

Código de Emisión de la Nómina

Indique el código de emisión para la nómina:

N- No cotiza a la Seguridad Social

B- Pensionistas.

C- Consejeros.

D- Rendimientos Irregulares.

E- Otras Percepciones Exentas.

F- En Especie.

G- Profesionales.

H- Prof. en Especie.

I-Premios.

J- Premios Especiales.

K- Rendimientos Agrícolas.

L- Rendimientos Agrícolas en especie.

Si no indica nada WINLAB interpretará que se trata de un productor de proceso normal. Este proceso es más cómodo realizarlo a través de la ventana de “OTROS PERCEPTORES DE RENTA” ya que en esta pantalla sólo le pedirá los datos necesarios para la gestión del IRPF.

Administradores de sociedades sin cotización

Si desea introducir los datos de una administrador de sociedad del que deseamos emitir el recibo de salarios pero no queremos efectuar su cotización, indicaremos en la casilla “Código de emisión” la letra “N”.

Vía Pública

Desplegando la lista visualizará una serie de codificaciones para definir el tipo de término (CL = Calle, AV= Avenida, etc...), deberá seleccionar la apropiada.

Domicilio

Indicaremos el nombre de la vía pública y el número.

Código Postal y Localidad

Código postal y localidad del domicilio del productor. Si el Código postal está grabado en la base de datos, aparecerá automáticamente la Localidad, de lo contrario el programa le permitirá crearlo en ese mismo momento haciendo clic sobre la carpeta.

Teléfono

Indique el número del teléfono del productor.

Nº Categoría

Seleccione de la lista de las categorías existentes en el convenio la cual tenga que asignar al trabajador. Al asignar una categoría existente el programa copia los importes y formas que se indicaron en la categoría correspondiente del convenio colectivo. Debe saber que las modificaciones que haga en la ficha del productor no afectarán al fichero de convenios.

Cuando asigne una categoría que ya existe en el convenio, y si lo indicó en el mismo, se reflejarán los datos correspondientes al epígrafe y grupo de cotización.

Igualmente si hace una modificación en la categoría después de haber sido esta asignada al trabajador, los cambios no tendrán efecto sobre la ficha de salarios del trabajador. Para conseguir que se re-escriba estos datos en la ficha de salario deberá activar la opción “Actualización de Convenios” del menú Archivo.

Categoría

Si selecciono la categoría mediante su número el nombre aparecerá automáticamente, o bien puede seleccionar también la categoría si despliega las lista, pero ordenadas por nombre.

Código de centro

Indique el código del centro al que pertenece el trabajador.

Centro

Aquí aparecerá el nombre del centro de trabajo seleccionado anteriormente.

Código Sección.

Indique el código de sección a la que pertenece el trabajador

Sección

Aquí aparecerá el nombre de la sección de trabajo seleccionada anteriormente.

Fecha de nacimiento

Indique fecha de nacimiento en formato dd/mm/aaaa. Este campo será utilizado en algunos contratos de trabajo. También se tendrá en cuenta para el cálculo de la edad del productor en el fichero de avisos y vencimientos.

Fecha del Aviso

Fecha de aviso al trabajador. Esta fecha será mostrada en la pantalla de avisos y vencimientos cuando vaya a cumplirse el período.

Texto del Aviso

Texto de aviso al trabajador. Utilice esta casilla para introducir cualquier texto de aviso al productor.

Fecha de Alta:

Todas las fechas deberán ser introducidas en el formato DD/MM/AAAA.

Indique fecha de alta del trabajador. (Campo de obligatoria cumplimentación)

Fecha de Antigüedad:

Indique fecha de antigüedad en la empresa. Importante para el cálculo de las antigüedades y finiquitos. En el caso de dejarla en blanco el programa aplicará la misma que la fecha de alta.

Fin Contrato:

Indique fecha de finalización del contrato, déjelo en blanco si no existe fecha final.

Fecha Baja:

Indique la fecha en la cual causa baja el productor. El hecho de indicar aquí esta fecha no presupone que WINLAB realice el finiquito y el cierre del proceso del productor.

El proceso correcto para cursar la baja de un trabajador deberá canalizarlo desde el menú “Incidencias de productores”. Winlab reflejará aquí la fecha de baja incluida en las incidencias.

Inicio bonificación

Fecha de inicio de la bonificación o reducción.

Fin bonificación

Fecha final para la aplicación de la bonificación o reducción.

Fecha Concesión subv.:

Fecha de concesión de la subvención tecnológica.

Notas

Bloc de notas disponible para introducir datos informativos. Este campo es de tipo “memo” lo cual quiere decir que no tiene una longitud máxima, de forma que puedo introducir tantos datos como quiera. Los datos aquí insertados no se tendrán en cuenta para ningún proceso de calculo, son meramente informativos.

Desempleo.

Número de desempleado

Nº.Pluriem.

Número de pluriempleado.

Otras deducciones

Indique el importe de otras deducciones que pueda tener el trabajador.

Base contingencias comunes.

Pluriempleo/Desempleo parcial: Base para contingencias comunes.

Base accidentes de trabajo.

Pluriempleo/Desempleo parcial: Base para accidentes de trabajo.

B/R

Bonificación o reducción: Indique B o R respectivamente. Deberá escribir la letra R, solo en el caso de que el contrato seleccionado reduzca los tipos de cotización del productor. En el resto de los casos indique B.

WINLAB ya sabe que tipo de bonificación o reducción aplicará en función de la clave de contrato seleccionada. Si no aparecen sus bonificaciones en los modelos TC1,TC-2 compruebe que:

a) El tipo de contrato en la ficha del productor coincide con uno bonificado.

b) El tipo de contrato en el menú de contratos vigentes recoge los porcentajes de bonificación aplicables a ese modelo.

% CC.

% de Bonificación sobre contingencias comunes. (No indique aquí nada. Winlab lo asignará en el fichero de bonificaciones una vez seleccionado el tipo de contrato)

% AT:

% de Bonificación sobre accidentes de trabajo.(No indique aquí nada. Winlab lo asignará en el fichero de bonificaciones una vez seleccionado el tipo de contrato)

% Trab:

% de Bonificación sobre cuotas del trabajador.(No indique aquí nada. Winlab lo asignará en el fichero de bonificaciones una vez seleccionado el tipo de contrato)

Importe de la Subvención Tecnológica

Importe mensual de la subvención por formación tecnológica.

NOTA SOBRE LAS BONIFICACIONES Y REDUCCIONES:

Dada la cambiante normativa en esta materia el programa ha deslindado la aplicación de bonificaciones y reducciones de los diferentes tipos de contrato de trabajo. Indique el tipo de contrato y si desea que el programa aplique bonificación o reducción. La ausencia de la palabra B o R provocará el no cálculo de las bonificaciones. Winlab lleva codificados los porcentajes de bonificación y reducción en función del tipo de contrato de trabajo. Refiérase a la pantalla tipos de contrato vigentes para comprobar si el contrato contiene los porcentajes por Vd. deseados.

En cuanto a la reducción en las cuotas del productor en los antiguos contratos de formación bonificados el programa calcula el porcentaje del trabajador si detecta algún porcentaje en contingencias comunes, por lo que no deberá escribir nada en porcentaje del productor.

% Cotización Prácticas

En aquellos contratos en prácticas en los que se pueda reducir la cotización a la Seguridad Social, el programa buscará la casilla de porcentaje de reducción. De esta forma Winlab aplicará como base máxima el porcentaje que indiquemos en esta casilla sobre la base de máxima del grupo de tarifa de este productor.

Epígrafe de accidentes

Indique epígrafe de accidentes de trabajo. Si asignó categoría en convenio el programa la facilitará automáticamente, de lo contrario, asígnele uno. Si lo desconoce haga clic en la carpeta y le aparecerá una lista de todos los epígrafes existentes.

No deje este apartado en blanco, provocará un error en los modelos TC. Para modificar un proceso de nómina calculado sin epígrafe de accidentes podrá recalcular la nómina previa modificación en la ficha del trabajador o introducir las variaciones en el apartado “Incidencias en Seguridad Social”

Acogido al epígrafe 114.

Indique si el trabajador esta acogido al epígrafe 114, esto reducirá las cuotas a ingresas por el epígrafe de accidente en un 20%.

Grupo de Cotización

Indique grupo de cotización. El programa tomará, a efectos de cotización, los grupos:

Del 1 al 7 mensual.

Del 8 al 11 diario.

Si desea que Winlab cotice y calcule los grupos 8 al 11 como mensuales, refiérase al apartado “Grupos de Tarifa 8, 9, 10 y 11 diarios...” del menú de empresas.

Desplegando la lista podrá ver las descripciones y grupo de cotización que le corresponde.

No deje este apartado en blanco, provocará un error en los modelos TC.

Base CC

Indique aquí la base de cotización para contingencias comunes, para informarla en la nomina

Base AT

Indique aquí la base de cotización para contingencias profesionales, para informarla en la nomina.

Reg, base de cotización.

Indicará la forma de regularizar la base de cotización en la nomina, a múltiplos de 3000 o a múltiplos de 100.

Esta opción no tendrá ningún efecto a partir de octubre del 2001.

Cálculo diario del prorrateo de pagas.

Se indicará si el programa realizar él cálculo de la parte proporcional de pagas por meses o días.

Domiciliación Bancaria.

Entidad, sucursal y número de cuenta corriente para la domiciliación bancaria de la nómina.

Complete los dígitos decimales según los siguientes valores:

Entidad 4 dígitos.

Sucursal 4 dígitos.

Cuenta 10 dígitos.

Si domicilia la nómina o genera el soporte magnético es fundamental que estos datos sean correctos.

Desprecie el dígito de control. Para evitar errores en el proceso de datos WINLAB asigna dos signos ** al número de dígito control.

Nominas pactadas a líquidos o brutos.

En la práctica, puede darse el caso de productores con los que tengamos pactadas cantidades fijas de percepción y que varíen lo establecido en el Convenio Colectivo. En estos casos utilizaremos la nómina a líquidos o brutos. Aquí el programa complementará las condiciones indicadas en la ficha del trabajador a lo indicado en la casilla importe, enviando la diferencia al concepto que fijemos.

Líquidas o Brutas

Indique (L) para realizar nóminas con líquidos a percibir, y (B) para calcular nóminas a brutos.

Importe

Total líquido o bruto a percibir.

Enviar diferencia a

Despliegue la lista y elija uno de los conceptos, a donde el programa enviará la diferencia. Si anotó cantidades en la casilla importes deberá comprobar que:

- No dejó esta casilla en blanco.

- El concepto al que se envía la diferencia está codificado correctamente en la ficha de empresa.

De no ser así el programa puede generar un bucle continuo de cálculo o abortar el proceso. Tenga siempre presente que el líquido o bruto no podrá ser nunca inferior a la suma de los distintos conceptos incluidos en el total devengado.

Respetar conceptos variables.

Esta opción no tiene en cuenta los conceptos variables introducidos desde las incidencias en las nóminas pactadas a líquidos o brutos.

Ruta de la fotografía

Desde aquí puede capturar la fotografía del trabajador desde un archivo y mostrarla en su ficha.

Salarios

Esta pantalla se encuentra en la parte superior derecha de la ventana de productores, junto con las pestañas de jornada y irfp.

En esta reja aparecerán los conceptos que se encuentra en la ficha de la empresa para poder asignarles la cantidad a retribuir en las nóminas, con su forma de cálculo.

Para seleccionar la forma de pago solo debe desplegar la lista que aparecerá al pinchar con el ratón en cualquier celda de la columna de FC.

Debajo de esta reja aparecerán dos tablas que nos indicaran las pagas del trabajador y la antigüedad.

La forma de codificar estas dos tablas el similar a la vista en el apartado de Convenios Colectivos.

Jornada/Contrato

Código Contrato

Indique tipo de contrato según la tabla. Seleccione el contrato deseado en la lista des la lupa. Dependiendo del contrato asignado Winlabaplicará automáticamente las bonificaciones y reducciones que éste conlleve.

Codificación de productores a tiempo parcial

A diferencia de otras aplicaciones de nómina, Winlab no precisa de la creación de categorías especiales para la codificación del tiempo parcial. Winlab calcula en función de los porcentajes indicados que parte del salario correspondiente a la categoría asignada debe liquidar al productor.

SI EL PRODUCTOR ES A JORNADA COMPLETA NO INDIQUE NADA EN LAS SIGUIENTES OPCIONES:

Para codificar la jornada de un trabajador a tiempo parcial, será suficiente con utilizar una de las tres opciones que Winlab le permite. Para ello, marque con el ratón en la parte izquierda de la opción seleccionada y proceda a su codificación.

SUPUESTOS DE CODIFICACION DE PRODUCTORES A TIEMPO PARCIAL.

Supuesto 1.- Productor que trabaja un número determinado de días a jornada completa. (P.e. quince días a jornada completa)

En este supuesto indicaremos 15 en número de días y no indicaremos nada en número de horas. El resto de los apartados de tiempo parcial permanecerán en blanco.

Supuesto 2.- Trabajador que presta sus servicios el mismo número de horas todos o algunos de los días del mes.

Igualmente codificaremos el número de horas en la segunda casilla y 30 días o los que preste sus servicios en el número de días.El resto de los apartados permanecerá en blanco.

Supuesto 3.- Conocemos el porcentaje exacto de la jornada. (Trabajador al 45% de la jornada)

Simplemente indicaremos dicho porcentaje en la casilla % Jornada, dejando el resto de los apartados en blanco.

Supuesto 4.- Productor que trabaja durante algunos días un número diferente de horas. (P.e. Trabajador que prestará sus servicios los Lunes 4 horas, los Martes 5 horas,etc..)

En este caso dejaremos el resto de las casillas en blanco e indicaremos 4 en la casilla Lun, 5 en la casilla Mar, etc. WINLAB contará el número de días y horas que el productor presta sus servicios en el período de liquidación. Es fundamental que en la casilla Jornada habitual (situada a la derecha de la imagen) indiquemos cual es la jornada habitual diaria de la empresa.

Codificación para Régimen Especial Agrario

Aquí marcaremos si el trabajador es fijo y las jornadas reales del mismo, esta opción sólo seráválida para los trabajadores del Régimen Agrario.

Horas de Formación.

Esta pestaña sólo se deberá utilizar para aquellos trabajadores que tengan asignados un contrato de formación, y en la tabla que podemos ver en la imagen superior deberemos codificar el año, el mes y las hora a distancia o presenciales realizadas ese mes. WinLab ya posee la cantidad a deducir por estas horas para la impresión de los modelos Tc-1 y Tc-2.

Para añadir líneas y borrarlas solo hay que pinchar con el botón derecho del ratón y seleccionar la opción deseada.

Vd. no tiene que realizar ningún proceso especial para el tratamiento de los contratos de aprendizaje.

Estos tipos de contrato requieren de la asignación de un nuevo número de cuenta de cotización. Nunca mezcle productores con contratos tipo 85, 87 y 64 con empresas de trabajadores normales. Cuando Winlab detecte uno de estos tipos de contrato, aplicará la normativa necesaria para su correcta codificación.

I.R.P.F.

En esta pantalla se almacenará toda la información para él calculo de I.R.P.F. y para la regularización del mismo, y se compone de los siguientes apartados:

Los datos relativos al trabajador y su situación laboral.

Discapacidad.

Indicará si el trabajador posee una discapacidad.

Porcentajes de discapacidad.

Seleccionaremos el porcentaje de discapacidad del trabajador.

Necesita de ayuda o movilidad reducida.

Se indicará esta opción cuando el trabajador posea una movilidad reducida o necesite de ayuda para realizar algún movimiento.

Situación.

Indicaremos la situación del trabajador y si posees ingresos en Ceuta o Melilla.

Datos relativos para la regularización del I.R.P.F.

Aquí se mostraran en pantalla las retribuciones ya satisfechas por el trabajador, los ingresos a cuenta, las retribuciones iniciales y la retribución anual inicial.

Datos del calculo de I.R.P.F.

Aquí aparecerán los importes de las retribuciones anuales, las Reducciones de rentas irregulares, los gastos anuales de S.S, la pensión compensación cónyuge y las anualidades a favor de los hijos. Los campos de retribuciones anuales y gastos de Seguridad Social, los calcula WinLab cuando realiza el cálculo de porcentaje de retención que veremos en apartado posteriores.

Porcentaje de I.R.P.F.

Indique el porcentaje a cuenta del Impuesto sobre la Renta de las Personas Físicas. El programa utilizará este importe para el Histórico del I.R.P.F. Si lo deja en blanco el programa aplicará las tablas. Debe saber que Winlab no calcula automáticamente el porcentaje de retención, para provocar el cálculo deberá ir al apartado cálculo porcentaje retención que se encuentra en el menú IRPF del programa

Forma de cálculo del I.R.P.F.

Despliegue la lista y seleccione una de las fórmulas existentes, el programa la tendrá en cuenta para el cálculo de la retención a cuenta del I.R.P.F.

(0) el programa calcula automáticamente el porcentaje según las tablas de IRPF.

(1) exclusivo de los contratos temporales de duración menor a 1 año.

(2) porcentaje fijo que no variará salvo que se modifique manualmente.

(3) porcentaje solicitado por el trabajador que no experimentará modificación hasta que el porcentaje solicitado por el trabajador varíe.

Situación Familiar.

En esta pantalla se introducirá la situación familiar del trabajador para el correcto calculo del porcentaje de retención.

Disponemos de tres opciones, y de una tabla dónde se introducirán las fechas de nacimiento de los hijos, los apellidos, los nombres y los porcentajes de discapacidad.

Barra de Herramientas

En la parte superior derecha podemos encontrar una barra de herramientas que nos permita, listar un índice de productores, listado de productores, listar etiquetas de productores, ir al productor previo, ir al siguiente productor, codificar un nuevo productor, grabar, eliminar y acceder al modulo de contratos y cerrar el mantenimiento de productores


Otros perceptores de Rentas

DATOS DE PRODUCTORES
Otros perceptores de Rentas

WINLAB califica de otros perceptores de renta a todos aquellos productores que no sean trabajadores por cuenta ajena o administradores de sociedades. En este apartado mantendremos los registros de comisionistas, profesionales, etc. que no tengan relación laboral con la empresa.

Para introducir los acumulados de IRPF para el cálculo de los modelos 110,111 y 190, acudiremos al fichero histórico de IRPF.

Núm. S. S. Empresa

Código de cuenta de cotización de la empresa a la que pertenezca el productor. Pulsando ENTER iniciará la búsqueda por nombre. Podrá visualizar una lista haciendo clic en la lupa.

Recuerde que en este campo no deberá insertar barras ni cualquier otro signo de puntuación, acepta simplemente caracteres numéricos y su longitud ha de ser de 11 dígitos.

Nombre de la Empresa

Indique el nombre de la empresa.

Número de Matrícula del Perceptor

Número de matrícula del perceptor. Introduzca el número matrícula, si este ya está creado y desea modificarlo pulsando ENTER iniciará la búsqueda por nombre o bien haga clic sobre la lupa y obtendrá una lista de todos los perceptores de esa empresa.

Aunque los profesionales, comisionistas, etc. no tienen porque tener un número de matrícula, asignaremos uno que servirá de índice al programa. Conviene que utilicemos una numeración diferente a la de los productores normales, procurando emplear huecos de numeración en nuestro número de matrícula o elevados respecto a los utilizados.

Nombre del Perceptor

Apellidos y nombre del perceptor.

Número de Afiliación del Perceptor.

Indique el número de Afiliación a la Seguridad Social del Perceptor. Si no lo conoce, invente uno. Este campo es obligatorio para la indexación del fichero.

Número de N.I.F. del Perceptor

Número de Identificación Fiscal del Perceptor, al introducir el número, la letra será calculada automáticamente.

Este registro es imprescindible para la acumulación en el histórico de IRPF.

Porcentaje de I.R.P.F.

Indique el porcentaje a cuenta del impuesto sobre la renta de las personas físicas. El programa utilizará este importe para el Histórico del I.R.P.F.

Código de Emisión de la Nómina

Indique el código de emisión para la nómina:

N- No cotiza a la Seguridad Social

B- Pensionistas.

C- Consejeros.

D- Rendimientos Irregulares.

E- Otras Percepciones Exentas.

F- En Especie.

G- Profesionales.

H- Prof. en Especie.

I-Premios.

J- Premios Especiales.

K- Rendimientos Agrícolas.

L- Rendimientos Agrícolas en especie.

Domicilio

Desplegando la lista visualizará una serie de codificaciones para definir el tipo de término (CL = Calle, AV= Avenida, etc...), deberá seleccionar la apropiada.

A continuación indique el nombre de la calle y número.

C.P. y Localidad

Código postal y localidad del domicilio del perceptor. Si el Código postal está grabado en la base de datos, aparecerá automáticamente la Localidad, de lo contrario el programa le permitirá crearlo en ese mismo momento haciendo clic sobre la carpeta.


Copia de Productores entre Empresas

DATOS DE PRODUCTORES
Copia de Productores entre Empresas

WINLAB le permite traspasar las fichas de los productores entre las distintas empresas codificadas, de modo que pueda generarse un archivo de todo el personal con el fin de traspasarlos a las distintas empresas creadas. Este asistente resulta especialmente útil para las empresas de trabajo temporal, empresas donde hay un alto grado de rotación del personal, o en caso de empresas con trabajadores contratados en aprendizaje que luego pasan a formar parte de la cuenta de cotización general.

En el momento de la copia del productor en otra empresa Winlab le pedirá el nuevo número de matrícula a ocupar, sugiriéndole por defecto el siguiente al último que fue ocupado en dicha empresa.

Importante: Tenga presente en todo momento que si selecciona un número de matrícula que ya existía, dicho número quedará asignado al productor de nuevo ingreso en la empresa, sustituyendo al que con anterioridad ostentaba aquel número de matrícula.

Igualmente hay que tener en cuenta que los datos que se copian son los registrados en la ficha del productor en su totalidad. Tengan la oportuna precaución de verificar los datos en cuanto a nuevo salario se refiere, etc...

En primer lugar deberá seleccionar la empresa de origen, y pulsar siguiente.

En el siguiente paso deberá seleccionar la empresa de destino y pulsar siguiente.

Posteriormente Winlab nos mostrará en la parte superior los trabajadores que residen en la empresa de origen. Al seleccionar uno o varios aparecerán en la parte inferior, eso indica que están seleccionado y al terminar el proceso estarán copiados en la empresa destino

Finalmente el programa nos mostrará un resumen con los datos seleccionados anteriormente y nos dará la opción de asignar automáticamente los números de matricula en la empresa destino y abrir las fichas de los trabajadores copiados al finalizar el proceso.


TABLAS IRPF
Tablas Irpf

En este menú las tablas para el cálculo del porcentaje de retención.


I.R.P.F. Nacional

TABLAS DE I.R.P.F.
I.R.P.F. Nacional

En esta opción encontrará las tablas de I.R.P.F. El programa, por defecto, se situará en el ejercicio de la fecha del sistema. Winlab utiliza esta tabla para calcular automáticamente el porcentaje de retención.

Este fichero puede ser modificado manualmente por el usuario, si bien MICRO-AREA SOFTWARE lo actualiza a sus usuarios con mantenimiento vigente en el momento sufre una variación de tipo legal


I.R.P.F. Euskadi

TABLAS DE I.R.P.F.
I.R.P.F. Euskadi

En esta opción encontrará las tablas de I.R.P.F. El programa, por defecto, se situará en el ejercicio de la fecha del sistema. Winlab utiliza esta tabla para calcular automáticamente el porcentaje de retención.

Este fichero puede ser modificado manualmente por el usuario, si bien MICRO-AREA SOFTWARE lo actualiza a sus usuarios con mantenimiento vigente en el momento sufre una variación de tipo legal


Tabla de Bases de Cotización

BASES Y TIPOS DE COTIZACIÓN

Mostrará una ventana indicándole las bases y tipos de la Seguridad Social, del Régimen General y Régimen Agrario.

El programa, por defecto, muestra el año vigente en el sistema, si bien puede cambiarlo en la lista desplegable al pie de la ventana.

Posicionesé sobre la base o tipo que desee modificar con la tecla TAB o con el puntero del ratón en el lugar deseado, y proceda a modificarlas.

Recuerde que deberá grabar los cambios que se hagan pulsando la opción “Grabar”, de lo contrario el programa no guardará los cambios.

Este fichero puede ser modificado manualmente por el usuario, si bien MICRO-AREA SOFTWARE lo actualiza a sus usuarios con mantenimiento vigente en el momento sufre una variación de tipo legal.


Mútuas Patronales

MUTUAS PATRONALES

Desde este apartado podrá consultar y crear las mutuas patronales.

Clave

Introduzca la clave correspondiente a la mutua patronal.

Nombre

Nombre de la Mutua Patronal.

Recuerde que cuando Introduzca una nueva o modifique, deberá grabarlo haciendo clic en la última columna, sobre el icono de "GRABAR", de lo contrario no será insertado en la base de datos.

Mediante la lista podrá consultar aquellos que ya se insertaron en la base de datos. Al introducir el código postal, obtendremos la descripción del mismo si existe o tendremos oportunidad de grabarlo, borrarlo o modificarlo.


Mantenimiento de Epígrafes de Accidente

EPÍGRAFES DE ACCIDENTE

En este apartado podrá ver y modificar los epígrafes de accidentes de trabajo. Seleccione la línea del epígrafe deseado y visualizará los porcentajes en la parte inferior de la pantalla, donde podrá modificarlo. También le permite borrar, crear un epígrafe o emitir un listado.

Para grabar un epígrafe nuevo o guardar una modificación, pulse sobre el diskette que le aparecerá en la última columna de la tabla


TIPOS DE CONTRATOS VIGENTES
Contratos

En esta ventana, al igual que en el anterior apartado, podrá ver y modificar los distintos tipos de contrato vigentes. Así como mantener los porcentajes de bonificación y reducción para cada tipo de contrato.

En la lista situada en la parte izquierda de la ventana obtendremos una relación de los contratos vigentes.

Para seleccionar uno existente bastará con que lo pinchemos con el ratón en la lista o indiquemos su número en la casilla “COD”.

Para crear uno nuevo, escribiremos en la casilla “COD” el número de contrato que asigna la Seguridad Social, a continuación la descripción y la disposición legal que lo regula.

Después indicaremos su contrato asociado en Seguridad Social, el asociado en le INEM, la disposición del contrato,si se trata de una Bonificación o Reducción y a que casilla del TC1 llevaremos el cálculo. También podemos expresar los porcentajes que afectan a cada una de las contingencias de cotización y la duración de estos porcentajes de bonificación y por último el grupo de desempleo al que pertenece el contrato.

Este fichero es actualizado automáticamente por MICRO-AREA Software, si bien puede ser modificado manualmente por el usuario.

Con las opciones grabar, borrar o salir tomaremos control de la ventana.


CÓDIGOS POSTALES

En este apartado podrá grabar las distintos códigos postales, los cuales se tendrán en cuenta para todos los demás procesos.

Recuerde que cuando introduzca una nueva o modifique, deberá grabarlo haciendo clic en la columna del disco , de lo contrario no será insertado en la base de datos.

Mediante la lista podrá consultar aquellos que ya se insertaron en la base de datos. Al introducir el código postal, obtendremos la descripción del mismo si existe o tendremos oportunidad de grabarlo, borrarlo o modificarlo.


MENÚ NOMINAS
Menú Nominas

Desde este apartado accederemos a la realización de recibos de salario, pagas, incidencias, certificados de empresa y demás.


Incidencias en Producotes

INCIDENCIAS EN PRODUCTORES
Incidencias en Productores

Introduzca en este apartado todas aquellas variaciones que mensualmente se produzcan en cada productor. La mayoría de las percepciones salariales tienen un carácter periódico tales como el salario base, la antigüedad, diferentes pluses, etc. Sin embargo existen otros conceptos o circunstancias en productor que afectarán exclusivamente a uno o varios meses y dejarán de surtir efecto una vez finalizada la incidencia. Como ejemplos de este último supuesto destacaremos los procesos de enfermedad, accidente, maternidad, conceptos variables que surtan efecto únicamente en el mes de cálculo, huelgas, suspensiones, etc.

Tenga en cuenta que WINLAB le permite trabajar simultáneamente en diferentes períodos por lo que deberá prestar especial atención al mes y año en que introduce la incidencia. Las incidencias de productores deben ser siempre anotadas en el período(mes y año) en que se producen independientemente de la fecha en que realicemos la introducción de datos.

Previa la introducción de las incidencias, WINLAB efectúa una búsqueda de los procesos de Enfermedad y Accidente pendientes de alta. El programa insertará estas líneas de incidencia en el fichero correspondiente al período en curso.

Núm. S.S. Empresa.

Código de cuenta de cotización de la empresa a la que pertenezca el productor. Pulsando ENTER iniciará la búsqueda por nombre. Podrá visualizar una lista haciendo click en la lupa. Observará que en el apartado “Acerca de...” del menú principal podrá seleccionar que WINLAB recuerde la empresa y trabajador activos.

Nombre de la Empresa

WINLABlo mostrará automáticamente tras efectuar la selección. Se deben efectuar selecciones de empresas ya existentes.

Número de Matrícula del Productor

Número de matrícula del productor. Introduzca el número matrícula, si este ya está creado y desea modificarlo pulsando ENTER iniciará la búsqueda por nombre o bien haga click sobre la lupa y obtendrá una lista de todos los productores de esa empresa.

Note que WINLAB no le permitirá la introducción de incidencias sin una empresa, productor y período seleccionados.

Nombre del Productor

Apellidos y nombre del productor que el programa mostrará automáticamente tras efectuar la selección.

Mes

Indique el mes que desee procesar, para ello despliegue la lista y seleccione el deseado

Año

Seleccione el año correspondiente al proceso comprendido entre 1901 y 2100

Una vez seleccionado empresa, trabajador y período de proceso, podrá optar por una de las siguientes incidencias, pulsando el botón

Baja del productor en Seguridad Social

Gestión de la baja en Seguridad Social, permitiendo la impresión del finiquito y grabando la incidencia de baja para su posterior emisión desde el fichero de nómina. El finiquito puede ser calculado por pantalla e impreso. Para ello introduzca la fecha de cese en formato DD/MM/AA,el programa calculará las partes proporcionales de las pagas extraordinarias, solicitando datos sobre días pendientes de disfrute a efectos de vacaciones y días de indemnización. Si contesta afirmativamente a la opción de impresión, le requerirá la causa de la baja del productor y procederá a volcar el modelo en la impresora.

La primera información que le requiere el programa es la fecha en la que se produce la baja del productor. Tras pulsar el tabulador indique la causa de la baja (fin de contrato, despido, etc.). Pulsando el botón “C” o, simplemente, volviendo a presionar el tabulador obtendremos las liquidaciones de las partes proporcionales de pagas.

Si no obtenemos cantidad alguna, compruebe que:

- Las pagas extras están codificadas correctamente en el fichero de empresas y productores.

- Las pagas no están prorrateadas.

- Los tipos de prorrateo mensual o diario han sido correctamente seleccionados en el productor.

- La fecha de baja y el mes de incidencia coinciden.

Días de Vacaciones e Indemnización

El programa no sabe cuantos días de vacaciones o indemnización se deben abonar al productor. Si existen vacaciones no disfrutadas o se debe abonar algún tipo de indemnización, lo indicaremos en las casillas correspondientes.

Cotización de las Vacaciones no disfrutadas

El documento acreditativo de la liquidación es el finiquito. WINLAB no incluye estas liquidaciones en la nómina mensual por lo que deberá imprimir este documento. La cotización de los días de vacaciones liquidados será incrementada en la nómina del mes de cese.

Si precisamos que las indemnizaciones sean tenidas en cuenta a efectos de retención a cuenta del I.R.P.F., marcaremos la opción situada en la parte superior de la sub-ventana del finiquito.

Imprimir el finiquito

Una vez efectuados los cálculos y ajustado el finiquito, procederemos a su impresión. WINLAB tiene pre-establecido un formato de amplia difusión de este modelo, no obstante nos da la oportunidad de modificar el texto definitivo desde nuestro editor de textos.

Pulsando sobre el icono representado por la impresora, el programa imprime el formato de finiquito predefinido.

Por el hecho de haber impreso el finiquito WINLAB no graba la incidencia. Necesitará pulsar sobre el icono marcado con un disquete para validar los cambios.

Cuando Vd. pulsa este icono WINLAB abrirá un proceso automático que le permitirá:

- Calcular e imprimir la nómina del mes de baja.

- Emitir el certificado de empresa para el INEM.

- Cursar el modelo de baja en la Seguridad Social.

- Imprimir la comunicación de baja voluntaria.

WINLAB ACUMULA AUTOMATICAMENTE EL RESULTADO EN LOS HISTORICOS.

Baja del productor por enfermedad

Indique las fechas de baja y alta en ILT, el programa posee la información legal suficiente para el cálculo de las situaciones de incapacidad laboral transitoria, grabando los datos para su posterior cálculo en el proceso de nómina.

La reja de cálculos muestra cual sería el cálculo habitual de un proceso de I.T.:

Días 1 al 3 sin percepción salvo que se marque la casilla 50%.

En la columna de días se irán mostrando en número de jornadas que afectan a cada porcentaje en el proceso de incidencia del mes actual.

La base reguladora será calculada automáticamente si existe un proceso de nómina anterior. Si deseamos modificarla o introducirla manualmente la podremos variar en la casilla “Base diaria anterior...”.

Si el productor sigue en proceso de IT no indique proceso de alta. Pulsando el tabulador el programa mostrará el cálculo de IT. Si precisamos que el programa liquide los tres primeros días al 50% marque la opción situada al pie de la sub-ventana (Liquidar los 3 primeros días al 50%).

WINLAB calcula los complementos por enfermedad sobre las casillas marcadas sobre la clave “E” en el menú de conceptos salariales de la ventana de empresas. Si deseamos que el programa calcule el complemento sobre la base reguladora diaria indicada en la casilla inicial marque la opción “Complemento s/base día...”.

Si el convenio o la empresa no quiere aplicar complementos sobre las prestaciones de enfermedad de la Seguridad Social, compruebe que no tiene cantidad alguna en las casillas complementos por enfermedad de la ficha de empresa o borre la cantidad calcula como complemento.

NECESITA pulsar el botón GUARDAR para validar la incidencia.

Baja del productor por accidente

Indique las fechas de baja y alta en Accidente, el programa posee la información legal suficiente para el cálculo de las situaciones de baja por accidente, grabando los datos para su posterior cálculo en el proceso de nómina.

La base reguladora será calculada automáticamente si existe un proceso de nómina anterior. Si deseamos modificarla o introducirla manualmente la podremos variar en la casilla “Base diaria anterior...”.

Si el productor sigue en proceso de ILT no indique proceso de alta. Pulsando el tabulador el programa mostrará el cálculo de ILT.

WINLAB calcula los complementos por accidente sobre las casillas marcadas sobre la clave “A” en el menú de conceptos salariales de la ventana de empresas. Si deseamos que el programa calcule el complemento sobre la base reguladora diaria indicada en la casilla inicial marque la opción “Complemento s/base día...”.

Si el convenio o la empresa no quiere aplicar complementos sobre las prestaciones de enfermedad de la Seguridad Social, compruebe que no tiene cantidad alguna en las casillas complementos por accidente de la ficha de empresa o borre la cantidad calcula como complemento.

NECESITA pulsar el botón GUARDAR para validar la incidencia.

Baja del productor por maternidad

Indique las fechas de baja y alta en maternidad, el programa posee la información legal suficiente para el cálculo de las situaciones de incapacidad laboral transitoria, grabando los datos para su posterior cálculo en el proceso de nómina.

La base reguladora será calculada automáticamente si existe un proceso de nómina anterior. Si deseamos modificarla o introducirla manualmente la podremos variar en la casilla “Base diaria anterior...”.

Si el productor sigue en proceso de ILT no indique proceso de alta. Pulsando el tabulador el programa mostrará el cálculo de ILT. No se preocupe por los cálculos mostrados por pantalla, afectar simplemente al manejo de los contadores internos de WINLAB. El programa dispone de la normativa legar suficiente para tratar los casos de maternidad.

WINLAB calcula los complementos por maternidad sobre las casillas marcadas sobre la clave “E” en el menú de conceptos salariales de la ventana de empresas. Si deseamos que el programa calcule el complemento sobre la base reguladora diaria indicada en la casilla inicial marque la opción “Complemento s/base día...”.

Si el convenio o la empresa no quiere aplicar complementos sobre las prestaciones de enfermedad de la Seguridad Social, compruebe que no tiene cantidad alguna en las casillas complementos por enfermedad de la ficha de empresa o borre la cantidad calcula como complemento.

NECESITA pulsar el botón GUARDAR para validar la incidencia. NO SE PREOCUPE DE QUE EL PROGRAMA MUESTRE CALCULO EN EL PROCESO DE MATERNIDAD, WINLAB LLEVA INCORPORADA LA NORMATIVA LABORAL SUFICIENTE PARA LANZAR EL PROCESO CORRECTAMENTE.

Situación de Huelga Legal

Indique el número de días de huelga o el importe que se descontará de la nómina del productor. Si precisa indicarlo en números decimales utilice como símbolo de separación el carácter punto “.” Son cantidades correctas 0.1/ 1.5/ 3.5 y no lo son 0,1/1,5/3,5. WINLAB descontará de la nómina del productor los importes o cálculos efectuados, pero no mostrará reseña alguna del descuento..

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Suspensión de empleo y sueldo

Indique el número de días de suspensión de empleo y sueldo o el importe que se descontará de la nómina del productor. Si precisa indicarlo en números decimales utilice como símbolo de separación el carácter punto “.” Son cantidades correctas 0.1/ 1.5/ 3.5 y no lo son 0,1/1,5/3,5. WINLAB descontará de la nómina del productor los importes o cálculos efectuados, pero no mostrará reseña alguna del descuento..

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Anticipos sobre pagas extraordinarias.

Escriba la cantidad de anticipo sobre pagas extraordinarias. En el momento del cálculo de la paga el programa chequeará entre el período de devengo aquellas cantidades que correspondan a anticipos.

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Anticipos sobre salarios.

Escriba la cantidad de anticipo sobre salarios del mes. En el momento del cálculo de la nómina el programa descontará estas cantidades de los importes totales.

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Días de Vacaciones

Indique el período vacacional correspondiente al mes de la incidencia. Los días de vacaciones son liquidados según la codificación del menú de conceptos salariales de empresas, tomando como base de cálculo aquellos conceptos codificados en la casilla “V”. El programa no lleva un contador de los días disfrutados a efectos de finiquito por lo que deberemos introducir manualmente los días pendientes al efectuar dicho proceso.

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Horas extras estructurales

Indique el importe de horas extraordinarias estructurales. El programa las incluirá en el proceso de nómina del mes y las cotizará a tipos especiales.

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Horas extras no estructurales

Indique el importe de horas extraordinarias no estructurales. El programa las incluirá en el proceso de nómina del mes y las cotizará en las casillas correspondientes.

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Concepto Variable

Esta es una de las opciones más potentes del menú de incidencias. En esta ventana podremos asignar cualquier concepto variable a la nómina del mes de la incidencia. El programa tan solo tendrá en cuenta el proceso para el mes en que se introduzca y lo despreciará en períodos posteriores. Para introducir un concepto entraremos el número de los que aparecen en la lista desplegable de la derecha en la casilla “Conc”, o bien pincharemos con el ratón sobre el deseado de la citada lista. Una vez hecho esto, pasará a indicar el importe.

No seleccione ningún concepto marcado como LIBRE. Estos son conceptos sin codificar en la ficha de empresas.

Para incluir conceptos salariales que poseen precios por unidad, deberá codificar los conceptos salariales en la pantalla del productor o convenio colectivo con la clave U e indicar en el fichero mensual de incidencias el importe unitario.

Ejemplo:

El productor de la empresa percibe un concepto denominado concepto X de importe 1.05 euros. por unidad.

En primer lugar crearemos el concepto en la pantalla de empresas si es que todavía no existe.

A continuación grabaremos los importes correspondientes al precio unitario en la ficha del productor e indicaremos forma de cálculo “U”. Al seleccionar el concepto que se codificó con un precio unitario el programa mostrará el importe por unidad y tras indicar el número de unidades obtendremos el total que se reflejará en la nómina.

Una vez introducidos los datos precisos es obligatorio pulsar en “GUARDAR” para validar la incidencia.

Faltas de asistencia.

Indique el número de faltas de asistencia contando como unidad la jornada completa diaria o un número decimal representativo del número de horas. También puede indicar el importe que se descontará de la nómina del productor. Si precisa indicarlo en números decimales utilice como símbolo de separación el carácter punto “.” Son cantidades correctas 0.1/ 1.5/ 3.5 y no lo son 0,1/1,5/3,5. WINLAB descontará de la nómina del productor los importes o cálculos efectuados, pero no mostrará reseña alguna del descuento..

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono “GUARDAR” para validar la incidencia.

Horas Complementarias.

Indique el importe de horas extraordinarias complementarias. El programa las incluirá en el proceso de nómina del mes y las cotizará a tipos especiales.

Una vez introducidos los datos precisos es obligatorio pulsar sobre el icono GUARDAR para validar la incidencia.

Para eliminar una línea, simplemente deberá pinchar sobre ella en la lista situada a la izquierda de la ventana y, sin soltar el botón del Mouse, desplazarla hasta la papelera. Siempre se pedirá confirmación de borrado antes de la eliminación definitiva de una línea.

El botón "listados" le facilitará una copia en papel de las incidencias que se producen en un periodo determinado por empresa, productor o de la totalidad del fichero.


RECIBOS DE SALARIOS
Recibos de Salarios

Desde aquí se emitirán las nominas y los recibos de pagas de los trabajadores y realizar los supuestos de nominas.


Proceso de nómina mensual

NOMINAS
Proceso de nómina mensual

Acuda a este apartado para efectuar el cálculo y emisión de recibos de salarios mensuales. WINLAB permite el cálculo de la nómina de:

- Un sólo trabajador.

-Una Empresa.

-Todas las nóminas.

Antes de comenzar el cálculo o emisión de nóminas deberá comprobar que ha introducido aquellas incidencias que afecten a las nóminas implicadas en el proceso.

Tiene varias formas de mostrar la información de sus recibos de salario:

-Por Pantalla.

-Sobre la pantalla del formulario.

-Simulación con el generador de informes.

-Por Impresora.

-Modelo oficial en papel continuo.

-Modelo oficial sobre papel plano.

-Nómina del 27-12-94l sobre papel plano.

Sii habitualmente va a utilizar un mismo formato de nómina, preseleccione el mismo en “configuración”, dentro del menú preferencias para que el programa recuerde el tipo de nómina que generalmente va a ser utilizada.

Cuando Vd. visualiza una nómina por pantalla el programa no guarda la información en los históricos a no ser que Vd. la imprima o pulse la opción guardar.

WINLAB no re-calcula una nómina previamente guardada a no ser que lo indiquemos expresamente.

Proceso nómina mes

Indique el mes que desee procesar. [1-12].

Año

Seleccione el año correspondiente al proceso comprendido entre 1901 y 2100. El sistema de ficheros de WINLAB le permite calcular cualquier proceso comprendido entre estas fechas, la única limitación existente es la que marque la capacidad de su disco duro, pudiendo almacenar y tener disponibles en línea tantos ejercicios como su sistema le permita. El sistema de bases de datos independientes le permite igualmente la copia o modificación de datos de períodos diferentes sin necesidad de procesos de actualización o restauración.

Calcular nóminas de:

Un solo productor

Deberá seleccionar empresa y productor, para la impresión o visualización de la nómina individual.

Una sola empresa

Seleccione empresa para realizar las nóminas de todos los productores de esta.

Todas las nóminas

Realiza el cálculo las nóminas de todas las empresas.

Una vez impresas las nóminas se procederá al traspaso automático de los históricos de I.R.P.F. El programa traspasará igualmente en el mismo orden y preferencias que emitió la nómina.

Si Winlab encuentra nóminas previamente calculadas saltará al siguiente productor, pudiendo recalcularlas marcando la opción de Recálculo de nóminas ya guardadas.

Recálculo de nóminas

En el caso de que la nómina ya hubiese sido impresa, deberíamos de indicarle el recálculo de nóminas para que el programa vuelva a emitir el recibo de salarios y se proceda a la re-actualización del fichero histórico.

Formato de Nómina

Formato Oficial

Imprime sobre el formato continuo del modelo oficial. Encontrará un modelo del impreso utilizado adjunto a la documentación que se entrega con el programa.

Con formato

Imprime sobre hoja en blanco, dibujando el formato de la nómina oficial.

Con Formato nómina 27-12-94.

Impresión del modelo oficial sobre hoja en blanco.

El programa le permitirá visualizar la nómina por pantalla para posteriormente imprimirla, o bien imprimirla directamente sin visualizarla.

Puede realizar una prueba de impresión marcando la primera línea con un asterisco, para cerciorarse de que coincide con las casillas.

Las nóminas calculadas con anterioridad pueden visualizarse mediante “Visualizar nóminas ya guardadas” marcando esta opción.

Número de Copias

En esta opción deberá indicar el número de copias que desea obtener de cada nómina. Esta opción está disponible solo en las nóminas con formato ya que el modelo oficial sobre continuo habitualmente lleva incorporado papel copiativo.

Selección de Impresora y envío de documentos

Para cambiar la impresora sólo deberá pinchar en el botón “Emitir”, y acceder al apartado “Imprimir Usando......” y seleccionar la impresora de la lista.

De igual forma podrá enviarlo a la pantalla y el cliente de Winlab.

Visualización de nóminas.

Una vez seleccionado el tramo a calcular y elegida la opción “por pantalla” el programa nos mostrará un formato de nomina similar a este.

Las teclas de control del formato nos permiten desplazarnos a las nóminas siguiente o anterior, imprimir nóminas, recalcularlas, guardarlas como definitivas, acceder a la ficha de la empresa, del productor o a la ventana de incidencias.

El proceso de impresión de nómina implica que WINLAB guardará automáticamente la nómina y la acumulará en el histórico.

En la parte derecha de la pantalla dispondremos de los siguientes botones:

Retrocederá a la anterior nomina visualizada.

Avanzará a la siguiente nomina.

Recalcula la nomina en pantalla.

Guarda y acumula la nomina.

Imprime la nomina.

Muestra la calculadora.

Accede a la ficha de la empresa.

Accede a la ficha del productor.

Accede al módulo de incidencias en productores.

Sale de la pantalla de calculo de nominas.

Téngase en cuenta que si desde estos botones accedemos a la ficha de la empresa o del productor, los datos introducidos se guardarán para todos los meses. Si las modificaciones se introducen desde el botón de incidencias, se guardarán únicamente para el mes seleccionado.

Si aun así precisamos hacer “retoques” en la nómina, pincharemos directamente sobre las cantidades a modificar y cambiaremos su valor. Con la tecla recalcular forzaremos el cambio de los totales de la nómina. Hay que destacar que estos retoques no se almacenan en el fichero de incidencias por lo que, si volvemos a calcular la nómina, perderemos las modificaciones realizadas.


Pagas Extraordinarias

NOMINAS
Pagas Extraordinarias

Acuda a este apartado para efectuar el cálculo y emisión de gratificaciones extraordinarias. El programa calculará las pagas cuyos meses de devengo coincidan con el mes seleccionado en la carátula principal de selección. WINLAB permite el cálculo de la nómina de:

- Un productor.

- Una Empresas.

- Todas las nóminas.

Antes de comenzar el cálculo o emisión de pagas deberá comprobar que ha introducido aquellas incidencias que les afecten tales como anticipos, bajas en el mismo período, etc.

Tiene varias formas de mostrar la información de sus recibos de salario:

-Por pantalla.

-Sobre la pantalla del formulario.

-Con el Generador de informes.

-Modelo oficial sobre papel continuo.

-Nómina del 27-12-94l sobre papel plano. WINLAB dibujará el formato y datos de la nómina.

Cuando Vd. visualiza una nómina por pantalla el programa no guarda la información en los históricos a no ser que Vd. la imprima o pulse la opción guardar.

WINLABno re-calcula una nómina previamente guardada a no ser que lo indiquemos expresamente.

Fecha de paga:

Por defecto, WINLAB tomará como fecha de la paga la del último día del mes en que se devenga. Si desea modificar este dato hágalo en la casilla “Fecha de paga”.

Descuentos IT

Marcando esta opción el programa descontará los días en situación de incapacidad laboral transitoria de la paga extraordinaria.

Para modificar los días de enfermedad, maternidad o accidente deberá acudir a la ficha del productor en la segunda pantalla de salarios.

Fecha de antigüedad

Marcando esta opción forzará que WINLAB calcule las pagas extraordinarias desde la fecha de antigüedad y no sobre la fecha de alta predeterminada.

Barra de comandos

Cuando utilizamos procesos de visualización o pretendemos iniciar el cálculo e impresión de las pagas, deberemos utilizar necesariamente la barra de comandos de pagas.

Esta botonera situada en la parte inferior de la pantalla, nos permitirá realizar las siguientes acciones:

Retroceder al productor anterior.

-Avanzar al siguiente productor.

-Re-calcular la nómina de paga que se está visualizando.

-Guardar la nómina de paga.

-Comenzar el cálculo e impresión de pagas.

-Imprimir.

-Activar la calculadora.

-Salir y volver a la pantalla de selección de pagas


Supuestos de Nómina

NÓMINAS
Supuestos de Nómina

Proceso idéntico al cálculo de las nóminas, con la diferencia de que los datos no serán insertados en ninguna base de datos. WINLAB se limita a mostrar el cálculo por pantalla, no actualizando los datos a los históricos anuales ni a los procesos mensuales.


Cheques y Trasferencias

CHEQUES Y TRANSFERENCIAS
Cheques y Trasferencias

Desde aquí podremos imprimir los cheques de las nominas o pagas y realizar un soporte con las transferencias.


Impresión de cheques

CHEQUES Y TRANSFERENCIAS
Impresión de cheques

Para lanzar la impresión de cheques primero deberá seleccionar el origen de los cheques, si será de la nominas o de una paga extra.

En el siguiente paso el programa le pedirá la empresa y el mes de emisión y podrá indicar al programa si queremos que confirme el formato de los cheques.

Previamente a la impresión de los cheques, compruebe que la configuración sea correcta para ello seleccione uno de los modelos creados y modifique los parámetros necesarios hasta la correcta impresión de los mismos.

Téngase en cuenta que a los productores con datos en la domiciliación bancaria de su ficha no se les imprimirá cheque.

Por ultimo seleccionaremos la impresora por la cual vamos a lanzar la impresión y pulsaremos en Imprimir para que el programa comience a imprimir.


Generar soporte magnético

CHEQUES Y TRANSFERENCIAS
Generar soporte magnético

Winlab le permite generar un diskete para la domiciliación de nóminas y pagas extras de los trabajadores agrupado por entidad. Es necesario que los trabajadores tengan los datos bancarios cumplimentados en su ficha.

Una Vez que tenemos en pantalla todas las nominas o pagas, pulsando con el botón derecho podremos indicar si sólo deseamos general las correspondientes a la misma entidad.


EXPORTAR APUNTES A MACONTA
Exportar apuntes a MaConta

Desde aquí podremos exporta la contabilización de las nominas y Seguros Sociales de un mes determinado al programa de MaConta.

En pantalla nos aparecerá las empresas y su empresa asociada en MaConta, y la empresa o empresas que deseemos realizar el traspaso deberá marcar en la columna S, seleccionar el periodo de exportación, la fecha contable y si desea que en el apunte también refleje el pago de la nomina.

Posteriormente pulse sobre INICIAR para comenzar el traspaso.


PERSONALIZAR EXPORTACIÓN A MACONTA

Desde esta opción podremos personalizar la exportación a MaConta, pudendo agrupar los importes de los conceptos que las nominas en las cuentas contables que deseemos.

Primero deberá seleccionar la empresa y pulsar el botón avanzar.

Después de esto aparecerá la pantalla dónde deberemos indicar las cuentas contables en las cuales se reflejaran los importes de los distinto conceptos salariales.

En la siguiente pantalla el programa agrupa todos los conceptos que tengan la misma cuanta contable para que le indiquemos el nombre del concepto contable que y si deseemos que aparezca la línea en el apunte aunque no tenga un valor cero.

Una vez cumplimentado todos estos parámetros pincharemos sobre el botón FINALIZAR y a continuación realizaremos la exportación al programa de MaConta vista en el apartado anterior.


AFILIACIÓN /BAJA DE PRODUCTORES
Afiliación /Baja de productores

Desde aquí realizaremos todos los procesos para el alta y baja de trabajadores.


Solicitud de Alta, Baja o Variación

AFILIACIÓN/BAJA DE PRODUCTORES
Solicitud de Alta, Baja o Variación

Impresión de los modelos TA2/2 de alta, baja o variación de datos del trabajador.

El proceso para la introducción de datos es el siguiente:

1.- Seleccione la empresa.

2.- Seleccione el productor.

3.- Una vez seleccionada empresa y productor el documento aparecerá cumplimentado con los respectivos datos. Los campos vacíos deberán ser rellenados por Vd.

4.- En el caso de que el trabajador sea nuevo y no esté grabado en la base de datos, proceda a rellenar el impreso usted.

5.- Una vez completo el documento imprímalo o rellene el apartado de Acción y Situación, y pulse en el botón de Red para su posterior envío a Tesorería


Propuesta de finiquito

AFILIACIÓN/BAJA DE PRODUCTORES
Propuesta de finiquito

Este proceso es similar al cálculo de finiquito descrito en el fichero de incidencias de productores, a excepción de que, una vez impresos los datos, no son conservados en los ficheros maestros. Consulte el apartado de incidencias acerca del manejo de este apartado.

La posibilidad del cálculo del finiquito sin ser insertado en los ficheros nos permite la elaboración de finiquitos previos, simulaciones o propuestas de finiquito.


Comunicación de cese

AFILIACIÓN/BAJA DE PRODUCTORES
Comunicación de cese

Emite un modelo estandarizado de comunicación de cese al productor, previamente seleccionado desde las lupas que aparecen en pantalla.

Podemos elegir entre tres niveles de selección:

- De un único productor.

- De toda una empresa.

- Emisión conjunta de todos los trabajadores.


Certificado de empresa

AFILIACIÓN/BAJA DE PRODUCTORES
Certificado de empresa

Deberá seleccionar empresa y productor, para la impresión o visualización del certificado de retenciones individual.

Mediante esta opción podrá expedir el certificado de cotizaciones que la empresa expide a efectos de solicitud de prestaciones.

Podrá solicitar la certificación de 180 o 360 días cotizados.

Para ello, introduzca:

Fecha de extinción del contrato.

Fecha de baja en S. Social.

Fecha del certificado.

Causa de la situación legal de desempleo.

Si desea que en el certificado de empresa aparezca la autorización marque la casilla correspondiente

No olvide hacer clic en este botón para leer las bases del histórico. De otro modo el certificado se imprimirá en blanco.


Papeletas de conciliación

AFILIACIÓN/BAJA DE PRODUCTORES
Papeletas de conciliación

En este apartado podrá visualizar o imprimir las papeletas de conciliación por despido y por salarios.

Al seleccionar en el menú Archivo|Nuevo aparecera una ventana como la siguiente.

En el apartado 1 podremos seleccionar si deseamos el formato del contrato o si lo vamos a imprimir de uno de los trabajador que previamente codifiquemos en Winlab.

El apartado 2 nos indica si deseamos imprimir también la copia básica del contrato y la comunicación al representate.

Para seleccionar la empresa y el trabajador solo debe pinchar en las lupas que podra ver en el apartado 3.

Y por último seleccionaremos el contrato a imprimir en en apartado 4.

Al pasar el siguiente apartado aparece el documento en pantalla.

En este apartado deberá ir rellenando los distintos campos donde el programa requiere datos (..............................). Para desplazarse directamente a los huecos libres únicamente deberá pulsar la tecla derecha de los cursores.

Desde al menú archivo encontrará las siguientes opciones

·Nuevo contrato.

Desde esta opción accedermos a la emision de un nuevo contrato.

·Recuperar Contrato.

Accederemos a la consulta del histórico de contratos guardados.

·Guardar Contrato.

Guarda el contrato en el histórico de contratos.

·Guardar como plantilla.

Guarda el contrato como plantilla.

·Emitir contrato.

Nos permitirá imprimir el contrato , visualizarlo o enviarlo al cliente de Winlab.

·Salir.

Vuelve al programa de Winlab.


MENÚ ATRASOS
Menú Atrasos

Desde aquí realizaremos las diferencias de Convenio.


Asistente para diferencias de convenio

ATRASOS
Asistente para diferencias de convenio

La ventana de diferencias de convenio nos asistirá en el cálculo y emisión de “atrasos”. Este módulo no está disponible en la versión Profesional de Winlab. Para usuarios no expertos y, con el fin de ilustrar el concepto, pondremos el siguiente ejemplo:

El convenio colectivo para el sector de la construcción publica sus tablas en fecha de abril de 2000 con efectos del día 1 de enero del mismo año.

Durante los meses de enero a abril de 2000, los productores han estado percibiendo salarios correspondientes a la tabla salarial de 1999. Al indicarnos el convenio que la tabla para 2000 tendrá efectos a partir del día 1 de enero de 2000 deberemos calcular, liquidar y cotizar la diferencia entre los salarios y cotizaciones que se liquidaron. Este es pues, el propósito de este apartado: la liquidación, cotización e impresión de esas diferencias de convenio.

¿Cómo calcula Winlabestas diferencias?

Winlabcalcula nuevos recibos de nóminas con los importes nuevos establecidos en el convenio. Posteriormente obtiene un nuevo documento por diferencia entre los importes que el trabajador percibió en su día y la nueva nómina calculada. Antes de que el módulo de diferencias de convenio sea operativo, deberemos seguir algunos pasos:

En primer lugar nos aseguraremos que las nóminas de los meses sobre los que hay que calcular atrasos están calculadas con el programa, de que un mismo concepto no ha variado de casilla a lo largo de aquel período, y de que los conceptos mensualmente variables tales como dietas, etc... fueron introducidos como incidencias mensuales y nunca como conceptos fijos que cada mes se fueron variando en la ficha de salarios del productor.

Revisado lo anterior, deberemos actualizar el convenio colectivo, para ello activaremos la opción correspondiente en el menú de ARCHIVO / CONVENIOS COLECTIVOS / MANTENIMIENTO DE CONVENIOS. En esta ventana introduciremos los nuevos datos para el convenio colectivo.

El siguiente paso es actualizar las fichas de las empresas y trabajadores que se rigen por ese convenio: Menú de ARCHIVO / CONVENIOS COLECTIVOS / ACTUALIZACIÓN DE CONVENIOS.

Active el módulo de diferencias: Menú de NOMINAS / DIFERENCIAS DE CONVENIO.

En ese momento se activará el asistente para diferencias de convenio que nos irá guiando en el cálculo de los atrasos. Si respondemos a las preguntas del asistente conseguiremos un proceso con éxito:

El primer dato que precisa el asistente es el convenio con el que deseamos trabajar:

Si pinchamos sobre la fecha obtendremos una lista desplegable dónde podremos seleccionar el convenio colectivo que ha variado.

En la siguiente opción deberemos seleccionar la o las empresas.

WINLAB nos mostrará una relación de empresas afectadas por ese convenio colectivo.

Pinchando sobre la columna inmediatamente posterior al nombre de la empresa seleccionaremos la misma para el cálculo de diferencias. Sabremos que esta seleccionada porque aparecerá una cruz en dicha columna. Para des-seleccionar la empresa seguiremos el mismo proceso.

Debe saber que este proceso abre simultáneamente más de 40 bases de datos por lo que, en función de la máquina en que ruede el programa, puede resultar una tarea lenta.

Winlab preguntará a continuación por el período a liquidar. Seleccionaremos desde / hasta que meses y años debemos calcular las diferencias.

Seleccione los períodos estrictamente necesarios. Cuanto mayor sea la precisión que indica la fecha, menor será el número de bases de datos que Winlab precisa revisar.

Si los atrasos ya fueron calculados y no deseemos volver a calcularlo deberemos pulsar en el apartado NO VOLVER A CALCULAR.

Indique la fecha con que deban emitirse los recibos de salarios.

Pulse INICIAR para avanzar en el proceso.

En ese momento Winlab iniciará el cálculo de la diferencia:

Cálculo de los nuevos salarios.

Obtención de la diferencia con salarios cobrados.

Acumulados para el cálculo de los modelos TC1 conjunto.

Acumulados para los modelos TC2 individuales.

Acumulados para I.R.P.F.

Tenga en cuenta que para que se efectúen correctamente el cálculo, antes de iniciar el asistente deberán de estar acumuladas las nóminas que el trabajador percibió en el período de atrasos del periodo correspondiente.

Una vez finalizado los procesos de cálculos, observará esta pantalla que lanzará los procesos que Vd. seleccione.

Con la opción de SISTEMA RED cuando presione en la opción de TC2 el programa genera el fichero FAN de atrasos y lo dejará en la carpeta correspondiente de Winsuite.

El módulo de diferencias de convenio no está disponible en la versión Profesional de Winlab. Para más información llame al teléfono 902.11.36.25.


MENÚ SEGURIDAD SOCIAL
Menú Seguridad Social

Desde aquí se accederá a la impresión de las carta de pago , y demás documentos a presentar a la Seguridad Social.


Impresión modelos TC1

SEGURIDAD SOCIAL
Impresión modelos TC1

En primer lugar seleccione el mes y año para el cálculo de la liquidación. El programa por defecto se sitúa en el anterior al de la fecha del sistema.

Impresión Mod. TC-1 Mes:

Indique el mes que desee procesar. [1-12].

Año

Seleccione el año correspondiente al proceso comprendido entre 1901 y 2100.

Selección de empresas

El programa le dará opción a emitir el modelo de una sola empresa o de todas las empresas.

Haciendo clic sobre el icono [image] podrá seleccionar la impresión de una, varias o todas las empresas. Para ello marque debajo de la “E” hasta que se visualice la imagen de una impresora. Observará, además, que las empresas cuyo TC1 fue impreso con anterioridad aparecen con el importe total al lado, y vienen marcadas con el icono .

Si únicamente desea seleccionar una empresa, haga doble clic sobre el número de cotización de la misma y automáticamente quedará seleccionada para su visualización por pantalla y posterior impresión.

El programa no mostrará los cálculos por pantalla hasta que no pulsemos el icono representado por una la impresora.

Con los iconos situados en la parte inferior podremos buscar por nombre de empresa, obtener una lista de empresas disponibles, calcular el TC1, imprimir una marca de impresión, imprimir el TC2 y enviar el TC1 por correo electrónico a otro ordenador que tenga instalado el “Cliente de Winlab” respectivamente.

TC1-Abreviado

Para la correcta impresión del modelo TC1 en los casos de cuentas de cotización con un único productor en alta en el mes que se liquida, salvo en los casos exceptuados en la Ley, habrá de observarse inevitablemente la recomendación hecha anteriormente de codificar a los productores con el formato “apellido apellido, nombre”, ya que de otro modo la casilla reservada al productor dentro de este impreso se cumplimentará de forma incorrecta e incluso puede dar lugar a errores de impresión.

El resto de datos, tales como número de afiliación, n.i.f., grupo de cotización, etc... se reflejarán en el impreso siempre y cuando los mismos se encuentren codificados en la ficha del productor y/o se traten de datos que se desprendan del cálculo de nóminas.

Si se desea variar algún campo de esta casilla habrá de acudirse a la visualización del TC1, seleccionar al único productor que aparecerá y, tras hacer clic con el botón derecho del ratón, seleccionar “modificar”.

Si se varía algún dato directamente sobre la casilla del TC1 abreviado, al imprimir se volverá a mostrar la información guardada en el fichero mensual de la nómina en cuestión.


Impresión modelos TC2

SEGURIDAD SOCIAL
Impresión modelos TC2

Indique el mes [1-12] y año que desea procesar.

El programa le dará opción a emitir el modelo de una sola empresa o de todas las empresas. Si selecciona de una sola empresa la podrá seleccionar:

a) Escribiendo el número de cuenta de cotización en el recuadro de empresas.

b) Pulsando ENTER sobre ese mismo recuadro para activar la búsqueda por nombre.

c) Haciendo clic sobre el icono [image] también activará la búsqueda alfabética.

d) Pinchando sobre la lupa para desplegar lista de empresas.

Haciendo clic en “Enviar” a otro ordenador que sea “Cliente de Winlab”.

Una vez echo esto pulse sobre el icono impresora para proceder al cálculo o pinche sobre la regla para realizar una prueba de impresión.

La siguiente pantalla que mostrará Winlab corresponde al cálculo del modelo TC-2. Si ha seleccionado la opción de cálculo de una sola empresa podrá efectuar cambios sobre los datos que se reflejan.

Haciendo clic sobre el botón derecho del ratón se activará un menú para poder borrar la línea activa. Y para modificar cualquier campo se deberá pinchar sobre él y pulsar enter.

Cualquier dato que modifique en el TC2 sólo será efectiva para la posterior impresión del modelo.

T. Contrato:

Aunque nunca debe estar en blanco, ponga especial cuidado en no omitirlo en productores con contratos de aprendizaje. (Claves 87, 85 y 64).

Epígrafe.

Si omite este campo provocará errores en el cálculo del modelo TC-1 dado que el programa no podrá calcular correctamente las cuotas por IT e IMS.

Recuerde que en las cuentas de cotización con un único trabajador en alta en el mes que se liquida, salvo en los casos exceptuados en la Ley, no se deberá presentar más que el modelo TC1 con la casilla TC1 – TC1/1 abreviado debidamente cumplimentados.


TC1 Cuota Patronal/Obrera

SEGURIDAD SOCIAL
TC1 Cuota Patronal/Obrera

En primer lugar seleccione el mes y año para el cálculo de la liquidación. El programa por defecto se sitúa en el anterior al de la fecha del sistema.

El programa no mostrará los cálculos por pantalla hasta que no pulsemos sobre los botones CUOTA PATRONAL o CUOTA OBRERA. Previamente deberemos seleccionar el tipo de recargo que deseamos aplicar.

Con los iconos situados en la parte inferior podremos buscar por nombre de empresa, obtener una lista de empresas disponibles, imprimir una marca de impresión, visualizar el modelo TC1, imprimir la cuota patronal, imprimir la cuota obrera y remitir los datos por correo electrónico respectivamente


TC1 con Recargo

SEGURIDAD SOCIAL
TC1 con Recargo

Como en los casos anteriores, el programa se sitúa por defecto en el mes anterior al de la fecha del sistema.

Con los iconos situados en la parte inferior podremos buscar por nombre de empresa, obtener una lista de empresas disponibles, calcular el TC1, imprimir una marca de impresión, visualizar el TC1 y enviar los datos por correo electrónico respectivamente.

Seleccione con posterioridad el tipo de recargo vigente según la pantalla informativa.


Liquidación de complementarias

SEGURIDAD SOCIAL
Liquidación de complementarias

Este menú nos permitirá liquidar las vacaciones no disfrutas de los finiquitos, mediante un sencillo asistente.

Este asistente esta preparado para la impresión de Tc-1, Tc-2 y generar el fichero para el envío mediante el Sistema Red de la Seguridad Social

En el primer paso el asistente nos pedirá en que mes hemos liquidado los finiquitos, una vez seleccionado, pulsaremos en siguiente.

En el siguiente paso se mostrara las empresas y los trabajadores en los que hay finiquitos con vacaciones no disfrutadas.

Aquí se deberán seleccionar los trabajadores de los cuales deseemos liquidar las vacaciones mediante una liquidación complementaria.

Si en la parte superior aparecen errores no se podrá continuar con el proceso hasta que no estén corregidos. Los errores se pueden producir los varias razones:

-Que es mes de liquidación sea distinto al seleccionado en la ventana anterior

-Que los días de vacaciones no sean suficientes para cotizar como mínimo uno por mes desde la fecha de alta del trabajador, o desde principio de año.

Para corregir estos errores puede modificar las casillas que estén en rojo o pulsar el botón de corregir todos.

El último paso nos muestra las opciones de impresión del Tc-1 complementario, de los Tc-2 o generar el fichero Fan para su posterior adaptación y envió al Sistema Red de la Seguridad Social.

La impresión de los modelos de cotización es similar la vista en apartado anteriores.

La acumulación de la seguridad social esta desabilitáda ya que se acumula al sacar la nominas del trabajador. Futuro uso

Para el envío del fichero por Sistema Red, aparecerá el nombre del fichero que será distinto cada vez y la fecha de control del fichero Fan.


Versión Gold

AYUDA
Representantes de Comercio.

Este Módulo sólo esta disponible en la versión Gold de Winlab, para más información contacte con nuestro departamento comercial en la teléfono 902 11 36 25.


Generar fichero RED

SEGURIDAD SOCIAL
Generar fichero RED

WINLAB está preparado para exportar datos al programa VIP-TC2 de la Tesorería de la Seguridad Social. Esta ventana exporta ficheros en formato reconocible con la mencionada aplicación. Consulte al Soporte Técnico cuál es la versión del programa VIP-TC2 que debe utilizar.

La primera vez que ejecute este módulo le aparecerá una ventana como esta.

Aquí deberá rellenar los apartados referentes al emisor del intercambio, las claves de autorización y silcon (Estas claves si no llegarán a tener ocho dígitos deberá cumplimentar con ceros a la izquierda), la fecha de autorización y la ruta del ejecutable de winsuite.

Y para posibles cambios en los apartados de esta ventana podría acceder a ella pinchando en el letrero de configuración que aparece en la parte derecha.

Como operar con el Cendar Plus.

En el centro de la pantalla podrá seleccionar y usted se encuentra en periodo real, de pruebas o realizara la sustitución de un fichero enviado previamente.

Opciones principales:

Asistente para la generación de ficheros de cotización FAN

Asistente para la generación de ficheros de afiliación AFI

Ejecutar Winsuite.

Editor de ficheros.

Salir de módulo cendar.

Mensajes de cotización (FAN)

Con el icono de cotización accederá al asistente para la creación de ficheros FAN. Primero le aparecerá el nombre del fichero a crear y la fecha y hora de creación.

En la siguiente pantalla deberemos selecciones el periodo de liquidación y los identificadores del fichero, por defecto el programa poner los identificadores de envío normal dentro de plazo. Y con la opción VERIFICAR EMPRESAS aparecerá una lista con las empresas que tiene nominas calculas en el periodo, donde se podrán seleccionar aquellas que deseemos enviar, y para generar el fichero con las mismas deberá pulsar el botón PROCESAR.

Este módulo no está disponible en la versión Profesional de Winlab. Para más información llame al teléfono 902.11.36.25.

Mensajes de afiliación (AFI)

Para general los ficheros AFI debe pulsar en icono de afiliación que tendrá en la barra de iconos de la derecha.

Y le aparecerá el nombre del fichero a crear (este nombre puede ser modificado por el usuario) con la fecha y hora de preparación. Y pulsando ACEPTAR llegaríamos al último paso, la generación del fichero.

Aquí aparecerán las cabeceras de inicio fin del fichero y la tabla del centro los restantes datos para las líneas intermedias (Para que aquí aparezcan datos previamente tendrá que haber sido incluido en la cola de envío el trabajador, visto en el apartado Solicitud Alta/Baja/Variación de páginas anteriores

Y con la opción GENERAR FICHERO el programa generará el fichero fan y lo dejara en la carpeta Viptc2/Fan de Winsuite. Y una vez validado con Winsuite debe volver a esta pantalla y pulsar la opción SALIR para que se borre la base de datos con las afiliaciones.


Impresión modelos FLC

SEGURIDAD SOCIAL
Impresión modelos FLC

Winlab incluye el Modelo de cotización especial de Fundación Laboral de la Construcción.


RÉGIMEN AGRARIO
Régimen Agrario

Desde aquí se accederá a la impresión de los documentos de cotización del R.E.A.


Impresión Modelo TC1/8

COTIZACIÓN REGIMEN AGRARIO
Impresión Modelo TC1/8

Para realizar él calculo del modelo Tc-1/8 deberá seleccionar una de las empresas acogidas al Régimen Especial Agrario, seleccionar el periodo comprendido entre 1-12 para los meses y 1901-2100 para los años y pulse el botón.

De esta forma podrá ver él calculo del modelo en pantalla y para su posterior impresión deberá seleccionar la impresora por la cual se imprimirá el modelo y pulsar sobre este botón


Impresión Modelo TC2/8

COTIZACIÓN REGIMEN AGRARIO
Impresión Modelo TC2/8

El funcionamiento es idéntico al visto en la impresión de los modelos Tc-1/8, hay que seleccionar una empresa acogida al régimen agrario y seleccionar el periodo de liquidación.

Y con la barra que tenemos en la parte inferior podremos realizar las siguientes tareas.

- Seleccionar la impresora.

- Calcular el modelo.

- Imprimir el modelo.


Modelo TC2/1 Agrario

SEGURIDAD SOCIAL
Impresión modelos TC2

Indique el mes [1-12] y año que desea procesar.

El programa le dará opción a emitir el modelo de una sola empresa o de todas las empresas. Si selecciona de una sola empresa la podrá seleccionar:

a) Escribiendo el número de cuenta de cotización en el recuadro de empresas.

b) Pulsando ENTER sobre ese mismo recuadro para activar la búsqueda por nombre.

c) Haciendo clic sobre el icono [image] también activará la búsqueda alfabética

d)Pinchando sobre la lupa para desplegar lista de empresas.


Justificante de jornadas reales

COTIZACIÓN REGIMEN AGRARIO
Justificante de jornadas reales

Esta utilidad nos permite actualizar las jornadas reales de los trabajadores si tener que modificarlas una a una en sus fichas.

En la lista nos aparecerá las empresas y los trabajadores del Régimen Agrario y solo tendremos que modificar o introducir sus correspondientes jornadas reales y pulsar el botón ACTUALIZAR para que los traslade automáticamente a sus fichas.


RÉGIMEN ESPECIAL DE ARTISTAS
Régimen Especial de Artistas

Desde aquí se accederá a la impresión de los documentos de cotización del Régimen Especial de Artistas.

Sólo disponibles en al versión Gold de Winlab


MENÚ IRPF
Menú Irpf

En este menú encontrará las herramientas necesarias para la gestión de los maestros históricos de I.R.P.F. sus listados y las opciones de liquidación de modelos oficiales.


Mantenimiento Histórico de I.R.P.F.

I.R.P.F.
Mantenimiento Histórico de I.R.P.F.

En esta pantalla podremos efectuar variaciones o insertar datos nuevos en los ficheros históricos de I.R.P.F. Como punto de partida debe saber que WINLAB ha ido acumulando las cantidades resultantes del proceso habitual en esta base de datos histórica.

El programa guarda cada ejercicio fiscal en un fichero independiente, permitiéndonos tener tantos en línea como precisemos.

Utilizaremos esta pantalla para comprobar datos de acumulados de algunos productores, para insertar nuevos como pueden ser los comisionistas o profesionales e incluso para actualizar cantidades de trabajadores en períodos en que no se confeccionó la nómina.

¿Cómo debemos operar en esta pantalla?

En primer lugar deberemos seleccionar el ejercicio con el que deseamos trabajar. A continuación seleccionaremos con las lupas empresa y perceptor. El programa mostrará, si existen, los acumulados de bases y retenciones.

Si únicamente seleccionamos la empresa, podremos comprobar los registros de los distintos perceptores, pasando de uno a otro simplemente con la ayuda de los botones para “avanzar” o “retroceder”.

Si ya habíamos seleccionado un productor, al pulsar estos botones pasaremos al siguiente o al anterior de los registrados existentes en el histórico.

Junto a los botones anteriores se encuentran las opciones de “verificar” y “comprobar”

Con el botón “Verificar Histórico” el programa examinará el contenido de la base de datos del histórico de irpf y eliminará los registros erróneos detectados. Para la utilización de este proceso es aconsejable contactar previamente con el Soporte Técnico de Micro-Area.

Haciendo clic en “Comprobar”, Winlab releerá los acumulados mensuales de las nóminas y/o pagas extraordinarias, de modo que se eliminen aquellos importes que se introdujeron manualmente en el histórico por alguna circunstancia. Asegúrense, pues, de que las nóminas se imprimieron o guardaron correctamente.

En el panel situado a la derecha de la pantalla tendremos también la posibilidad de modificar el ejercicio de trabajo. Así como nos mostrará la clave de percepción predeterminada para el productor.

Con el botón “borrar” podremos eliminar la totalidad de la ficha individual de un trabajador.

Esta ventana contiene otras opciones que se controlan con la misma botonera como son la de importes de “Pagas Extraordinarias”, “Rendimientos Exentos”, retenciones de “Seguridad Social”, “Agricultura” y “Atrasos”.

Para introducir acumulados de otros profesionales o comisionistas que no se vean afectados por el cálculo de la nómina, deberá crear su ficha en el apartado “Otros perceptores de renta” del menú archivo/fichas de productores.


Listado de acumulados de I.R.P.F

I.R.P.F.
Listado acumulados I.R.P.F.

Este informe esta diseñado para ser utilizado como plantilla de trabajo a efectos del cálculo y comprobación de los acumulados anuales de retenciones de IRPF. Nos muestra información individualizada por cada trabajador de las percepciones y retenciones satisfechas en cada período anual con acumulados trimestrales y anuales.

Para efectuar modificaciones sobre las cantidades aquí detalladas nos remitiremos al programa de mantenimiento del histórico de I.R.P.F.


Impresión modelos 110

I.R.P.F.
Impresión modelos 110

Para la impresión de los modelos 110 y 111 deberá seleccionar en primer lugar el período que desea liquidar. Para los modelos 110 seleccione el año y el trimestre que desea calcular, para los 111 el mes y año.

Para calcular el modelo únicamente debe seleccionar la empresa con la lupa y aparecerán los datos en pantalla.Si ya tiene una empresa seleccionada, cambiando el periodo, WINLAB calculará los datos del nuevo periodo

Opciones.

Seleccione la opción de “Utilizar modelo 110 de Bizkaia”, para imprimir el modelo 110 con el formato de esa provincia.

Seleccione impresión en papel en blanco si va a imprimir con impresora láser con la tecnología PDF, si va a imprimir en continuo no lo seleccione. No disponible si también se marca la opción anterior.

De no marcarse el programa imprimirá el modelo en papel continuo.

Seleccione si desea imprimir una copia adicional del modelo 110.

Seleccione la opción de “No sumar rendimientos exentos”, para que procese el modelo 110 sin tener en cuenta todos aquellos acumulados exentos de retención.

Seleccione si se realizará el pago en efectivo del modelo.

Seleccione si se realizará la domiciliación del modelo. Para esto es necesario tener codificada la cuenta bancaria en al ficha de la empresa

Marque la opción “No cargar fuentes CG-Times”, si la impresora no acepta este tipo de fuentes.

Marque todas las empresas si desea imprimir todos los modelos 110

Impresión

Pulse sobre la impresora para realizar la impresión del modelo


Impresión modelos 190

I.R.P.F.
Impresión modelos 190

Para la confección del modelo 190, WINLAB le mostrará un asistente que le guiará en el proceso. En primer lugar verá una pantalla que le permite seleccionar el ejercicio que desee calcular.

Si ya calculó con anterioridad algún modelo 190 y no efectuó cambios en el fichero histórico puede marcar la opción “no leer el histórico de IRPF”.

Tras pulsar “Siguiente” el programa leerá los históricos de IRPF y mostrará una lista de aquellas empresas de las que podemos imprimir el modelo.

Haciendo doble click sobre el NIF o nombre la empresa editaremos el modelo 190 para su comprobación. Pinchado sobre la columna “-I-“ seleccionamos la empresa para su posterior tratamiento.Tras pulsar el botón “ siguiente ” nos aparecerá la opción “Enviar modelos a”. Tendremos la opción de enviar al modulo de Hacienda. Dicha acción nos generara un archivo con el NIF de la empresa y extensión DAT, el cual podremos importar al programa 190 de Hacienda y tratarlo de esta forma.

En la casilla de impresión podremos elegir entre realizar una prueba de impresión, lanzar las carátulas del modelo o imprimir las páginas interiores.

Esta impresión se realizara en el modelo oficial en continuo, para poder imprimir en formato láser importe los datos al programa de Hacienda.

Tenemos la opción de generar soporte magnético para la comunidad de Navarra.

Los campos que muestra el modelo 190 para su modificación se corresponden con los que aparecen en el modelo oficial, por lo que simplemente deberá variar el que precise para forzar su modificación.


Certificado de Rendimientos del Trabajador

I.R.P.F.
Certificado de Rendimientos del Trabajador

Si precisamos imprimir los certificados de retenciones de I.R.P.F. deberemos indicar el ejercicio del que deseamos expedir la certificación.

Podremos elegir los dos tipos de certificados:

-Rendimientos del Trabajo

-Rendimientos Profesionales

Podemos elegir entre tres niveles de selección:

- De un único productor.

- De toda una empresa.

- Emisión conjunta de todos los certificados de la base de datos.


Declaración jurada del trabajador

I.R.P.F.
Declaración jurada del trabajador

Si precisamos imprimir la declaración jurada que efectúan los perceptores de rendimientos deberemos indicar el ejercicio del que deseamos expedir la certificación.

Podemos elegir entre tres niveles de selección:

- De un único productor.

- De toda una empresa.

- Emisión conjunta de todos los certificados de la base de datos.

Recuerde que todos los modelos generados con Crystal Reports son transportables a su editor de textos en varios formatos, por lo que podrá variar el contenido de informe. También puede personalizar el formato del documento utilizando como herramienta el citado generador


Comunicación de Datos al Pagador

I.R.P.F.
Comunicación de Datos al Pagador

En este submenú podremos imprimir la comunicación de datos de un trabajador sobre su situación familiar.

Podemos elegir entre tres niveles de selección:

- De un único productor.

- De toda una empresa.

- Emisión conjunta de todos los certificados de la base de datos.


Cálculo del Porcentaje de Retención

I.R.P.F.
Cálculo del Porcentaje de Retención

Como en la mayoría de los procesos podremos seleccionar

- De un único productor.

- De una empresa completa.

El programa de cálculo de nuevo porcentaje de IRPF agregará y actualizará en las fichas de productores los nuevos tipos de retención y los aplicará en las nóminas desde el mismo momento que efectuemos el recálculo. Para modificar el tipo aplicado en nóminas anteriormente calculadas, seleccionar el período de emisión y la casilla de recálculo correspondiente.

Para realizar el calculo regularizando a un trabajador únicamente habrá que indicárselo pinchando en la opción “Regularizar”

El programa solo visualizara los cálculos si elegimos un trabajador individual

Para hacer el calculo el programa se apoyara en la nomina de mes que elijamos.


MENÚ LISTADOS
Menú Listados

Mediante esta opción podrá seleccionar los tipos de contrato vigentes y sus prórrogas así como la copia básica e imprimirlos o visualizarlos por la pantalla. En la opción edición podrá seleccionar Completo y a continuación seleccionar la empresa y el trabajador pinchando en las lupas y después de esto le aparecerá una lista para seleccionar el tipo de contrato

.


Contratos de Trabajo

LISTADOS
Contratos de Trabajo

Mediante esta opción podrá seleccionar los tipos de contrato vigentes y sus prórrogas así como la copia básica e imprimirlos o visualizarlos por la pantalla.

Al seleccionar en el menú Archivo|Nuevo aparecera una ventana como la siguiente.

En el apartado 1 podremos seleccionar si deseamos el formato del contrato o si lo vamos a imprimir de uno de los trabajador que previamente codifiquemos en Winlab.

El apartado 2 nos indica si deseamos imprimir también la copia básica del contrato y la comunicación al representate.

Para seleccionar la empresa y el trabajador solo debe pinchar en las lupas que podra ver en el apartado 3.

Y por último seleccionaremos el contrato a imprimir en en apartado 4.

Una vez selecciodo el contrato aparece en pantalla con los datos de la empresa y trabajor , ya rellenos, siempre y cuando en el apartado 1 de la ventana anterior se seleccione la opción empresa y trabajador.

En primer lugar deberán introducir los datos de la cabecera del contrato. Para ello debe estar situado en la primera pestaña “CABECERA”. Los campos están divididos de igual forma que el contrato suministrado por el INEM.

Una vez tenemos rellenado la totalidad de los campos de la cabecera y hemos seleccionado uno de los posibles códigos de contrato pasaremos a la introducción de los datos del cuerpo del contrato. Para ello pincharemos sobre la pestaña de “CUERPO DEL CONTRATO” donde nos encontraremos con la totalidad de las cláusulas que se corresponden con el contrato seleccionado.

En este apartado deberá ir rellenando los distintos campos donde el programa requiere datos (..............................). Para desplazarse directamente a los huecos libres únicamente deberá pulsar la tecla derecha de los cursores.

Desde al menú archivo encontrará las siguientes opciones

·Nuevo contrato.

Desde esta opción accedermos a la emision de un nuevo contrato.

·Recuperar Contrato.

Accederemos a la consulta del histórico de contratos guardados.

·Guardar Contrato.

Guarda el contrato en el histórico de contratos.

·Guardar como plantilla.

Guarda el contrato como plantilla.

·Emitir contrato.

Nos permitirá imprimir el contrato , visualizarlo o enviarlo al cliente de Winlab.

·Salir.

Vuelve al programa de Winlab.

Y desde el menú opciones podrá acceder a la base de datos de cláusulas adicionales y a la comunicación de contratación.

Comunicación de la Contratación

Desde el menú Archivo también podrá seleccionar “Comunicación Contratación” para lanzar dicho impreso. Únicamente tendrá que seleccionar la empresa, los productores a contratar y completar los datos que no se encuentren codificados en la ficha del productor.


Papeletas de conciliación

LISTADOS
Papeletas de conciliación

En este apartado podrá visualizar o imprimir las papeletas de conciliación por despido y por salarios.

Al seleccionar en el menú Archivo|Nuevo aparecera una ventana como la siguiente.

En el apartado 1 podremos seleccionar si deseamos el formato del contrato o si lo vamos a imprimir de uno de los trabajador que previamente codifiquemos en Winlab.

El apartado 2 nos indica si deseamos imprimir también la copia básica del contrato y la comunicación al representate.

Para seleccionar la empresa y el trabajador solo debe pinchar en las lupas que podra ver en el apartado 3.

Y por último seleccionaremos el contrato a imprimir en en apartado 4.

Al pasar el siguiente apartado aparece el documento en pantalla.

En este apartado deberá ir rellenando los distintos campos donde el programa requiere datos (..............................). Para desplazarse directamente a los huecos libres únicamente deberá pulsar la tecla derecha de los cursores.

Desde al menú archivo encontrará las siguientes opciones

·Nuevo contrato.

Desde esta opción accedermos a la emision de un nuevo contrato.

·Recuperar Contrato.

Accederemos a la consulta del histórico de contratos guardados.

·Guardar Contrato.

Guarda el contrato en el histórico de contratos.

·Guardar como plantilla.

Guarda el contrato como plantilla.

·Emitir contrato.

Nos permitirá imprimir el contrato , visualizarlo o enviarlo al cliente de Winlab.

·Salir.

Vuelve al programa de Winlab.


Administrador de Listado

LISTADOS
Administrador de Listados

Desde esta ventana tiene acceso a todos los listados del programa.

En la parte derecha tendrá una serie de carpetas donde están agrupados los listados por tipos. Las distintas carpetas son:

- Indices.

Para seleccionar un listado sólo deberá pinchar dos veces sobre él y verá que se habilitan las opciones que tenemos en la parte inferior de la pantalla.

Selección del Tipo de listado:

Completo.

Imprimirá un listado de todos los registros según el criterio de selección.

Una sola empresa.

Seleccione empresa para realizar un listado de todos los productores de esta.

Un solo productor.

Deberá seleccionar empresa y productor, para la impresión o visualización de listados.

Observará que dependiendo de la opción seleccionada, Winlab le visualizará los distintos campos a cumplimentar. Así, si un campo no está visible o está oscurecido es porque dicho campo no es necesario en el informe seleccionado.

Campos para selección de empresa:

Núm. S. S. Empresa:

Código de cuenta de cotización de la empresa a la que pertenezca el productor. Pulsando ENTER o sobre el icono representado por una lista iniciará la búsqueda por nombre. Podrá visualizar una lista haciendo click en la lupa.

Nombre de la Empresa:

El programa mostrará el nombre de la empresa seleccionada.

Campos para selección del productor:

Número de Matrícula del Productor.

Número de matrícula del productor. Introduzca el número matrícula. Pulsando ENTER o sobre el icono representado por una lista iniciará la búsqueda por nombre o bien haga click sobre la lupa y obtendrá una lista de todos los productores de esa empresa.

Nombre del Productor.

El programa mostrará los apellidos y nombre del productor.

Barra de herramientas

Configuración de impresoras

Al activar este botón aparecerá un menú donde podrá seleccionar y desea visualizar el informe, imprimirlo en la impresora predeterminada o cambiar la selección de la impresora

Número de Copias

Indique número de copias a imprimir.

Enviar.

Desde esta opción usted podrá enviar el informe por correo electrónico(en formato PDF), enviarlo al cliente de Winlab o enviarlo a la carpeta de salida, para su posterior envío al cliente de Winlab.

Visualizar.

Visualiza el informe por pantalla.

Imprimir.

Imprime el informe por la impresora seleccionada previamente, si no selecciona ninguna se imprimirá por la impresora predeterminada.


MENÚ E-WINLAB
Menú E-Winlab

Desde este apartado configuraremos y accederemos el cliente de Winlab


Configurar WINLAB on-line

E-WINLAB
Configurar WINLAB On-Line

Desde este apartado configuraremos y accederemos el cliente de Winlab.

Configuración.

En esta ventana tendremos las opciones de conexión para el cliente de Winlab

IP o Host.

Indicaremos la dirección IP del servidor de cliente de Winlab.

Puerto.

Indicaremos el puerto de conexión.

Usuario.

Indicaremos el nombre de usuario.

PassWord.

Indicaremos la clave de acceso.


WINLAB On-Line

E-WINLAB
WINLAB On-Line

Desde este menú usted accederá al servidor del cliente de Winlab, donde los distintos usuarios podrán recoger los documentos enviados por las respectivas asesorías y empresas.


MENÚ PREFERENCIAS
Menú Preferencias

Desde este menú podrá seleccionar distintas opciones para hacer más agradable y rápido el manejo del programa. Entre dichas opciones se encuentran el poder establecer una clave de acceso al programa, e incluso el poder restringir determinadas áreas según distintos usuarios..


Configuración

PREFERENCIAS
Configuración

A la ventana siguiente se puede acceder desde el menú de “Preferencias”, o bien haciendo clic con el botón derecho del ratón en cualquier espacio libre del fondo o área de trabajo de Winlab.

La misma se divide en cuatro partes a destacar:

General.

· Seguridad

·Apariencia.

·Nóminas.

General

Winlab 6 le permite personalizar el manejo del programa. Así, podrá elegir entre:

-Crear un acceso directo automáticamente en el escritorio. Marque la casilla correspondiente y al ejecutar de nuevo Winlab le creará el acceso directo en el escritorio.

-Activar el control de usuarios.

-Marque en las casillas correspondientes, según desee que Winlab reproduzca sonidos y/o interactue mediante con el reconocimiento de voz.

-Recordar la última empresa activa

-Recordar el último trabajador activo

-Mostrar los consejos al iniciar

Seguridad

Laboral deben recibir el justo trato de confidencialidad que se Los datos manejados en todo proceso de Gestión merecen. Por ello, Winlab incorpora un control de usuario, para que en todo momento pueda conocerse la identidad de las personas que acceden a estos datos.

Por defecto, Winlab crea un usuario llamado “ADMINISTRADOR” con acceso a todas las áreas del programa, y su clave correspondiente, que es “WINLAB”. Consulte el apartado “Control de Usuarios” para modificar las claves y crear nuevos usuarios.

Apariencia

¿Se ha parado a pensar alguna vez cuántos minutos pasa Vd. delante de un frío telón gris? No se trata de distraerle en su labor, sino de hacer más agradable el tiempo que pasa delante de la pantalla del ordenador. Hablando en términos médicos, es aconsejable que aquellas personas que trabajan mirando una pantalla descansen la vista dirigiendo su mirada hacia puntos lejanos, evitando centrar la vista en un punto y distancia fija. Ergonómicamente hablando, al igual que a las personas nos afecta el entorno en el que trabajamos, nos vemos influenciados por detalles tan insignificantes, en principio, como el color de las paredes.

Así pues, queremos que, además de sencillo, el manejo de Winlab sea agradable. Haga doble clic sobre la lista de fondos disponibles y elija el que más vaya con su personalidad o con su humor.

Consejo del día

Active esta opción para que al iniciar el programa Winlab le muestra un útil consejo relacionado con el manejo del programa. Hará cierto el dicho “Nunca trabajará sin saber una cosa más”.

Nóminas

Seleccionando aquí un modelo de nómina determinado, Winlab recordará dicha elección, que por defecto se aplicará en la impresión de recibos de salarios y de gratificaciones extraordinarias. Si desea que la última empresa y el último trabajador con el que trabajó sean recordados de forma automática, marque en las casillas correspondientes .

Marque la casilla correspondiente si desea que se muestre la pantalla de avisos y vencimientos al iniciar el programa.


Asistente para tareas programables

PREFERENCIAS
Asistente para tareas programables

Módulo disponible exclusivamente en la versión Gold de Winlab . Para más información contacte con el departamento comercial en el número 902.11.36.25.


Control de Usuarios

PREFERENCIAS
Control de Usuarios

Desde la presente ventana podrán crearse los distintos usuarios caso de que optemos por acceder al programa con el control de usuario activado. Así pues, desde aquí crearemos tanto las personas con acceso al programa permitido como las claves de las mismas. Es más, podremos delimitar el acceso a determinadas áreas o módulos.

En primer lugar, escriba un nombre de usuario, la clave concreta para el mismo, confirme dicha clave, e introduzca el nombre completo de la persona a la que pertenece este registro.

Observará cómo en el cuadro de la izquierda puede seleccionar todas las opciones del menú del programa. Dentro de las distintas carpetas existentes aparecerá el símbolo de una llave junto a los distintos procesos del programa. Donde vea que está activada la llave, deberá entenderse que se permite el acceso al mismo módulo, así que si desea restringir el acceso a determinadas áreas, deberá hacer clic sobre el mismo símbolo y éste cambiará a un círculo rojo con un aspa en el centro, señal de que el usuario no tiene permitido el acceso a dicha área.

Al grabar el nuevo usuario se creará un nuevo icono. Para posteriores modificaciones sobre el acceso de los mismos, bastará con seleccionarlos de entre la lista existente.

Si desea que el usuario tenga acceso a todas las áreas del programa, marque en la casilla "Tiene derechos de Administrador"


Modificar Licencias de Red

PREFERENCIAS
Modificar Licencias de Red

En este submenú podrá variar el número de licencias para uso en red local del programa

Para solicitar el código de licencias de red, contacte con nuestro departamento de soporte técnico en el teléfono 902 10 12 33.


Visor de Usuarios Activos

PREFERENCIAS
Visor de Usuarios Activos

En este submenú, podrá visualizar todos los usuarios que estén trabajando con la aplicación, así como el proceso que están realizando y la fecha y hora de inicio de sesión.


Panel de Control

PREFERENCIAS
Panel de Control

Mediante esta opción WINLAB le permite acceder al panel de control de Windows, proporcionándole un método gráfico para configurar el hardware y personalizar el sistema operativo.

El Panel de control ofrece un procedimiento visual para modificar el sistema durante el uso de Windows. Cada una de las opciones que pueden modificarse aparecen representadas mediante un icono en la ventana del Panel de control.


MENÚ UTILIDADES
Menú Utilidades

Desde este menú podrá seleccionar distintas operaciones para solucionar problemas de funcionamiento y realizar procesos complejos.


Copia de Seguridad

UTILIDADES
Copia de Seguridad

En esta utilidad podrá hacer una copia de seguridad y una restauración de los datos del programa.

Copiar

1.- Winlab procederá a abrir el programa de copia de seguridad, visualizando una ventana similar a la anterior.

2.- Pulsando el botón de copiar, el programa mostrara los archivos del programa, para seleccionarlos sólo hay pinchar en el cuadradito que hay a la izquierda del fichero.

3.- En la parte inferior izquierda deberá seleccionar el nombre y ruta del fichero que almacenará la copia de seguridad.

4.-Por último deberá pulsar en comenzar copia para que el programa empiece a empaquetar los ficheros.

Restaurar Copia.

1.- Pulsaremos el botón de restaurar y habrá que seleccionar la ruta donde reside la copia de seguridad

2.- Al seleccionarlo el programa mostrará los ficheros que hay almacenados en la copia de seguridad, y deberemos seleccionar aquellos que deseemos restaurar.

3.- Unicamente solo pulsar el botón de comenzar restauración y el programa empezará a restaurar ficheros.

Nota:

Para hacer la copiar y restaurar es necesario que el programa de Winlab este cerrado y que haya ningún otro usuario conectado al programa. En caso contrario los ficheros no se copiaran y restauran correctamente.


Mantenimiento de Bases de Datos

UTILIDADES
Mantenimiento de Bases de Datos

El programa de mantenimiento de base de datos organiza y comprime el contenido de los ficheros access que la aplicación utiliza.

Para iniciar este proceso confirme a la pregunta formulada por el programa.

Como medida de seguridad es conveniente que obtenga una copia de seguridad con anterioridad a la optimización de las bases de datos.

El programa realiza con cada base de datos dos procesos independientes:

Repara y ordena las bases de datos existentes.

-Comprime los espacios en blanco para conseguir un importante ahorro de espacio


Cálculo de Pensiones

UTILIDADES
Cálculo de Pensiones

La utilidad cálculo de pensiones nos permite determinar la base reguladora actualizada y la cuantía de la pensión por jubilación de un productor.(Esta opción no esta incluida en la versión Profesional de Winlab)

Los datos que deberemos conocer para efectuar el cálculo son los siguientes:

Fecha de nacimiento del trabajador.

Fecha del hecho causante.

-Bases de cotización correspondientes a los períodos cotizados.

-Días cotizados en los diferentes regímenes según el certificado de vida laboral.

-Si el trabajador cotizó a Mutualidades Laborales y Seguros Sociales unificados antes del 1 de enero de 1967.

En primer lugar deberá seleccionar entre introducir una nueva pensión o recuperar una ya existente.

Marque la casilla correspondiente si desea que Winlab calcule la pensión desde el mismo mes de la baja, o déjela inactiva si se ha de iniciar el cálculo a partir del mes siguiente al del hecho causante. Pulse “Siguiente” para continuar.

Introduzca los datos del solicitante: Introduzca su NIF, nombre y fecha de nacimiento.

Otra fecha importante es la del hecho causante o fecha en que el trabajador se jubilará.

Los demás datos del productor son meramente informativos y WINLAB no los utilizará para el cálculo.

Una vez introducidos los datos pulse “Siguiente” para continuar.

Seguidamente, pinche en la casilla “Cotizó antes del 1-1-67” . Si existieron cotizaciones en esos períodos. WINLAB agregará automáticamente los días legalmente dispuestos.

Indique los días cotizados al Régimen General y a Otros Regímenes.

Pulse “Siguiente” para continuar.

El próximo paso será introducir las bases. Para ello deberá comprobar previamente que se encuentran actualizados los IPC de los años anteriores a los dos últimos de cálculo de pensión. Tenga en cuenta que el programa actualizará las bases a partir del mes 25.

Para efectuar el mantenimiento del ipc pulse en el botón “I.P.C.” En el siguiente cuadro podrá comprobar que están todos los datos.

Una vez comprobados los datos introduzca las cotizaciones mensuales según el programa las solicite. Verá que, a partir del mes 25, las bases son actualizadas con los IPC vigentes.

Si desea repetir la base del mes anterior simplemente deberá pulsar el signo más.

Remítase a la legislación laboral vigente para comprobar el número de años cotizados que deban tenerse en cuenta.

Cuando acepte la última base el programa le lanzará a la pantalla donde se resume el cálculo resultante de la pensión. Seleccione desde la misma si desea eliminar el cálculo, grabarlo, imprimir un informe con las bases tenidas en cuenta y el resultado del cálculo, o visualizar por pantalla dicho informe


Calculadora

UTILIDADES
Calculadora

Ejecutando esta utilidad, aparecerá por pantalla una calculadora para realizar los cálculos que precise.

Los botones de la calculadora se activan haciendo clic con el ratón sobre ellas o con el teclado.


Calculo del NIF

UTILIDADES
Calculo del NIF

Mediante esta utilidad, podrá calcular la letra de un NIF, introduciendo los ocho dígitos numéricos del NIF y pulsando la tecla ENTER.

Pulse la tecla ESC para Salir.


Monitor de Red

UTILIDADES
Monitor de Red

Desde este submenú tiene acceso al programa “Monitor de Red de Windows”.

Mediante la utilidad “Monitor de Red” podrá ver los usuarios que están conectados a su ordenador.


Administrador de Datos

UTILIDADES
Administrador de Datos

WINLAB incorpora el programa Data Manager. Con este programa podrá mantener en buen estado las bases de datos de su ordenador, evitando así los posibles problemas que puedan surgir cuando ejecutándose la aplicación se realizan operaciones incorrectas tales como reiniciar el equipo con el programa activo, desconectar el servidor cuando se trabaja en un terminal, los recursos del sistema son excesivamente bajos, etc.

Para reparar una base de datos o compactarla, acuda al menú Archivo y seleccione “Compactar MDB”, según corresponda.

Con Data Manager podrá acceder a las bases de datos de Winlab. Para ello, seleccione la opción “Abrir base de datos” en el menú Archivo y accederá a la siguiente ventana:

Antes de presionar sobre “ abrir bases de datos” asegúrese que tiene presionado los iconos primero y sextos de la barra inferior.

Desde la misma, seleccione la base de datos que desea abrir y pulse "Abrir". Acto seguido podrá seleccionar la tabla deseada de la base de datos escogida y comprobar los datos de que consta la misma.


Buscar y Reemplazar Datos

UTILIDADES
Buscar y Reemplazar Datos

En esta ventana podrá cambiar:

El número de la Cuenta de Cotización, sin necesidad de volver a crear la empresa, conservando los datos antiguos. Este proceso puede resultarle de utilidad cuando crea empresas con números patronales simulados por no inscripción en la S.S. y recibe el código de cotización correcto.

El CIF de la Empresa.

El D.N.I. de los productores. Opción especialmente útil para cuando se introduzca erróneamente el nif del trabajador en su ficha o no se conozca.

Si necesita modificar el NIF de un trabajador hágalo desde esta utilidad.

El número de afiliación de los productores.

El número de matrícula de los productores.

En el cuadro de la derecha, Winlab le irá indicando los distintos cambios que se vayan realizando. Haga clic en “cambios realizados” y se desplegará una lista con los mismos.

Es importante recordar la normativa en cuanto a longitud de números patronales, la cual indica que dicho código deberá constar de 11 dígitos.

Si su código tiene algún dígito menos, complete con ceros inmediatamente después del código de provincia. Tampoco escriba barras ni signos de puntuación.

En el caso del número de caracteres que deberá contemplar el número de afiliación será 12. Y para el caso de codificación del CIF de la empresa o números de DNI de los trabajadores, serán 9 dígitos. Caso contrario, complete con ceros.


Lector de CD Musicales

UTILIDADES
Lector de CD Musicales

Esta utilidad ejecuta el lector de cd´s musicales de Windows.


AYUDA DE WINLAB 6
Ayuda de Winlab 6

Desde este menú accederá a los temas de ayuda sobre el programa, la versión del mismo, características del sistema operativo, características del PC y actualizaciones de los productos.


Acerca de....

AYUDA
Acerca de WINLAB

La pantalla Acerca de Winlab nos facilita información sobre la versión del programa, el titular de la licencia de uso y el estado del sistema.

Algunos de sus parámetros nos ayudarán a obtener información rápida sobre algunos procesos.

Versión del programa

En la cabecera de la ventana aparece reflejada la versión que poseemos de Winlab, en el caso del gráfico que se muestra en esta página nos indica que tenemos instalada la versión profesional de Winlab y que su número de revisión es la 5.32.1 Pro.

Titular del programa

Este campo nos indica quién es el titular de la licencia de uso de la aplicación, por lo general aquí aparecerá su nombre o el de su organización.

Utilización

Nos provee de información sobre la utilización de la aplicación, indicándonos el número de empresas que tenemos abiertas en la base de datos, el número de fichas de trabajadores insertadas y la fecha de la revisión del fichero ejecutable de Winlab. En el web de Micro-Area encontrará un fichero nombrado WINLAB6.EXE que contiene la ultima revisión del ejecutable de Winlab. Este fichero es cargado en internet cada vez que se produce una modificación y normalmente está más actualizado que la última versión enviada al usuario en disquetes. Comparando la fecha de este fichero con la de su aplicación, podrá saber si tiene la revisión más actual y descargar la nueva desde INTERNET.

Información del sistema

La información que aquí se mostrará es especialmente útil para tener una referencia clara acerca de su sistema. En este apartado se detallan datos como el sistema operativo con el que funciona, la configuración de su ordenador, fechas de los últimos ejecutables instalados, etc.

Recursos del sistema

En este apartado se detalla la información necesaria para comprobar el buen funcionamiento de su ordenador.

Hasta un 62% se considera una cantidad mínima aceptable sobre los recursos del sistema, si el programa le indica una cantidad inferior, revise:

- a) si tiene suficiente espacio disponible en el disco duro.

- b) si la memoria RAM instalada es suficiente.

- c) si tiene varios programas abiertos simultáneamente que consuman gran cantidad de recursos.


MICRO-AREA en el Web

AYUDA
MICRO-AREA en el Web

Página principal de Micro-Area

Desde la página principal podrá acceder a los distintos servicios que Micro-Area ofrece en Internet, tales como la consulta de información jurídica, descarga de actualizaciones, acceso a las consultas y dudas más frecuentes, etc...


Consultas por Internet

AYUDA
Consultas por Internet

Micro-Area dispone de un servicio de soporte técnico a través de Internet. Si Vd. tiene conexión a Internet, es usuario de Winlab y tiene alguna duda o consulta que realizar no se lo piense más para utilizar este medio de comunicación. Ganará en economía y en rapidez


Lista de Noticias

AYUDA
Lista de Noticias

Inscríbase en nuestra lista de noticias y recibirá diariamente información de interés para su empresa, así como una selección de las disposiciones publicadas en el B.O.E. A petición de los usuarios se irán añadiendo nuevas opciones. Este servicio es gratuito, no recibirá cargo alguno por realizar el alta ni por participar en los mensajes.


WINLAB Live Update

AYUDA
WINLAB Live Update

Con esta utilidad tendremos la facilidad de descargar de Internet cualquier actualización referente al programa.

Este apartado es exclusivo para usuarios con contrato de mantenimiento vigente.

Live Update comprobara la versión actual del programa y actualizara automáticamente si existe algún modulo o versión posterior.

Al pulsar sobre Live Update nos pedirá primeramente conformidad para empezar la actualización.

Una cerradas todas las bases de datos y comprobadas las versiones de Live Update con la ya instaladas, si existe alguna versión posterior, nos mostrara una pantalla con una relación de posibles módulos o actualizaciones.

Una vez mostradas las posibles actualizaciones solo nos quedaría pulsar sobre “Next >>” para que descargar automáticamente las actualizaciones de los productos.

Una vez descargadas las nuevas versiones nos mostrara la siguiente pantalla.

Pulsando sobre “Next >>” nos iniciará el archivo de instalación descargado.

En el caso de no haber ninguna actualización disponible nos mostrara la siguiente pantalla


Hot Line

AYUDA
Hot Line

En este apartado encontrará información sobre nuestro servicio de soporte técnico.

Contrato de mantenimiento y asistencia técnica

Desde el momento de la instalación de la aplicación Vd. dispone de 30 días gratuitos en los que podrá disfrutar de nuestros servicios de mantenimiento. Transcurrido ese plazo podrá suscribir un contrato de mantenimiento y asistencia técnica que le dará derecho a:

- Recibir actualizaciones y mejoras de programa.

- Realizar consultas a nuestro departamento técnico.

- Acceso al web de Micro Area.

- Descarga de ficheros vía Internet.


Ayuda de Winlab

AYUDA
Ayuda de WINLAB

Winlab dispone de un sistema de ayuda en línea basado en hipertexto. Vd. podrá acceder al mismo pulsando la tecla F1 desde cualquier ventana del programa, visualizando un extracto de este manual. También puede activarlo desde esta opción del menú principal.

Para obtener más información de como manejar la ayuda de Windows pulse F1 en el menú de ayuda de WINLAB.

Imprimir un tema de ayuda

En el tema de ayuda que desee imprimir, haga click en el botón "Imprimir" o en el botón "Opciones" y después, en Imprimir tema.

También puede utilizar el botón principal del ratón para hacer clcik dentro de la ventana Ayuda y, después, en Imprimir tema.

Sugerencias

Puede imprimir un grupo de temas relacionados si hace click en un libro de Contenidos de Ayuda y, después en "Imprimir"

Para imprimir Ayuda en una ventana emergente, utilice el botón secundario del ratón y haga click en el interior de la ventana emergente, después haga click en imprimir tema.


Windows Update

AYUDA
Windows Update

Desde aquí podrá acceder al servicio de actualización automática de Windows.


Desde esta ventana podrá acceder a las consutlas más frecuente sobre Winlab, solo debe seleccionar un tema de los siguiente para que se despliegen las distintas consultas.

Nóminas | TC1
TC2 | Impresión 110 y 190 en PDF
Histórico de IRPF | Incidencias en Productores
R.E.A | Sistema RED
Pagas Extraordinarias | Varias


1.- La nómina aparece en blanco

2.- No aparece el importe de algún concepto, que sí está codificado en la ficha del trabajador

3.- A un trabajador con grupo de cotización diario (8, 9, 10, 11) le sale una nómina por 30 días.

4.- Las bases de Cotización por Contingencias Comunes y por Accidentes de Trabajo no le coinciden.

5.- En el Impreso "Recibo Oficial Continuo" la información del Euro aparece al principio de la nómina que imprime posteriormente

6.- El ordenador se queda bloqueado si imprime alguna nómina pactada a líquidos o a brutos

7.- Un productor es baja en la empresa a mitad de mes y cotiza como si hubiera trabajado el mes completo.

8.- Forma de forzar las bases de cotización en la nómina y Seguros Sociales.

9.- Habiendo guardado una nómina de un productor en un mes, no se quiere que aparezcan los datos de la nómina ni en los Seguros Sociales, ni en el Histórico de IRPF.

10.-No coincide la base sujeta a irpf no la de los conceptos que cotizan


TC2

1.- La impresión del TC-2 aparece descuadrada.

2.- Causas por las que no se imprima el TC-2 de una empresa o no aparezcan trabajadores.

3.- No aparecen las bonificaciones en el TC-2

4.- No aparece el código de convenio colectivo de la empresa en TC-2

5- Las bases de cotización no suman lo mismo cuando tenemos periodos de IT


HISTORICO

1.- No acumula los datos de un trabajador en el "Histórico de IRPF

2.- No acumula dos nominas de un mismo trabajador en el Histórico del IRPF

3.- No acumula las pagas de los trabajadores.

4.-o discrimina el salario en especie cuando acumula la nomina en el IRPF.


R.E.A

1.- La base de cotización de C.C aparare un importe sin regularizar.

2.- En el tc-1/8 aparecen trabajador cono fijo cuando no lo son.

3.- Como se pueden introducir las jornadas reales de los trabajadores sin tener que ir uno por uno.


PAGAS

1.- Para el cálculo de una paga de un trabajador que dio de alta en la empresa en el transcurso de un mes (incluido en el periodo de devengo) le coge ese mes entero.

2.- Al imprimir la paga, no se corresponde el nombre de la paga con el mes en que se abona.

3.- La impresión de la paga aparece en blanco.

4.- No prorratea las pagas en la nómina del mes.

5.- Solo están contando unos conceptos para la paga y no todos los que usted desearía.

6.- A trabajadores con una paga codificada con un importe fijo les calcula una cantidad superior.

7.- Eliminar una paga ya grabada

8.- Como introducir en la nómina del mes una Paga Extraordinaria si no está prorrateada

9.- Aparecen caracteres raros al calcular la Paga

10.- No acumula las pagas en el Histórico del IRPF.


TC1

1.- Causas por las que no se imprime el TC/1.

2.- El importe de las Cuotas de I.T e I.M.S del TC-1 no son correctos.

3.- Reflejar que el TC-2 correspondiente a este TC-1 se ha enviado por Sistema R.E.D.

4.- En un TC1 Abreviado imprime mal el nombre del trabajador.

5.- En un TC1 Abreviado no aparece el "1" que debe salir a la derecha del NIF del trabajador.

6.- No aparece el importe de descuento de la horas de formación introducidas en la ficha del productor en el TC-1

7.- Apartados que hay que comprobar cuando no aparece una bonificación o un trabajador con bonificación en el TC1.


PDF

1.- Codificación de datos en la ficha de la empresa

2.- Configuración para la impresión red.


INCIDENCIAS

1.- Como forzar los días a treinta o treinta y uno en las incidencias.

2.- Aparece un complemento de I.T. en nominas con maternidad.

3.- Como codificar las incidencias de suspensión de empleo y sueldo y faltas de asistencia

4.- Como codificar una maternidad bonificada 100%.


RED

1.- Solución errores en la validación de Cendar Plus

2.- Solución errores en la validación morfológica de Winsuite

3.- Solución errores en la validación sintáctica de Winsuite

4.- Cómo generar un fichero fan

5.- Cómo generar un fichero afi

6.- Se queda colgaso al general ficheros de afiliación o cotización


VARIOS

1.- La pantalla se corta y no aparece completa.

2.- Proceso a seguir para cambiar el programa de ordenador.

3.- Se han modificado los datos de un convenio y no aparecen reflejados en las fichas de productores ni en las de empresas.

4.- Como crear una formula de cálculo. Es decir que un concepto X tenga un importe que corresponda a un porcentaje de otro concepto. Por ejemplo un concepto Títulos será igual al 10 % del Salario Base + Idiomas.

5.- Al entrar a Winlab comprueba que no tiene datos.

6.- En el Listado de Costes de un mes aparece un trabajador que está dado de baja con una fecha anterior a este mes.

7.- Al entrar al programa aparece un mensaje que indica que ha llegado al límite de usuarios, o que el control de usuarios está bloqueado.

8.- Como generar copiar de seguridad.

9.- Como borrar una línea de información de horas de formación de la ficha de productores

10.- Al seleccionar un trabajador para realizar cualquier calculo sobre el nos dice que debemos seleccionar previamente un trabajador

11.- Cuando seleccionamos la proyección anual real en el listado de costes , nos aparece algunos errores.


Mantenimiento del Calendario

CALENDARIO LABORAL
Mantenimiento del Calendario

Le permite mantener el calendario laboral con carácter nacional y autonómico, pudiendo tener en línea tantos ejercicios como desee.

Indique el día, mes y la descripción de la fiesta.

AÑO (1901-2100):

Indique el año que desee visualizar comprendido entre 1901 y 2100.

Escriba el día del mes festivo con carácter nacional.

Entre el mes de la fecha festiva.

Indique el nombre del día festivo.

Podrá codificar distintas festividades para cada Comunidad Autónoma, para ello seleccione la C. Autónoma deseada y marque “aplicar” para que Winlab recuerde con qué calendario quiere trabajar.


AYUDA
Lista de Noticias

Inscríbase en nuestra lista de noticias y recibirá diariamente información de interés para su empresa, así como una selección de las disposiciones publicadas en el B.O.E. A petición de los usuarios se irán añadiendo nuevas opciones. Este servicio es gratuito, no recibirá cargo alguno por realizar el alta ni por participar en los mensajes.


AYUDA DE WINLAB 6
Ayuda de Winlab 6

Bienvenido a la Ayuda de Winlab 6, desde aquí podrá conocer el funcionamiento del programa y aclarar cualquier duda sobre la codificación y utilización de la pantallas.


Certificado de Rendimientos Profesinales

I.R.P.F.
Certificado de Rendimientos Profesionales

Si precisamos imprimir los certificados de retenciones de I.R.P.F. deberemos indicar el ejercicio del que deseamos expedir la certificación.

Podremos elegir los dos tipos de certificados:

-Rendimientos del Trabajo

-Rendimientos Profesionales

Podemos elegir entre tres niveles de selección:

- De un único productor.

- De toda una empresa.

- Emisión conjunta de todos los certificados de la base de datos.


TIPOS DE CONTRATOS VIGENTES

MUTUAS PATRONALES

Gestión de Mutuas

Clave

Introduzca la clave correspondiente a la mutua patronal.

Nombre

Nombre de la Mutua Patronal.

Recuerde que cuando introduzca una nueva mutua o modifique alguna ya existente, deberá grabarlo haciendo clic sobre el diskette que aparecerá en la última columna, de lo contrario no será insertado en la base de datos.


Como generar copias de seguridad.

http://www.micro-area.com

- Como generar copias de seguridad.

En el menú utilidades, copias de seguridad, aparecerá el programa para realizar las copias de seguridad.

La primera vez que entremos en este programa deberemos ir al menú opciones y seleccionar el ruta del fichero de Winlab32.exe

Después de esto deberemos ir al menú Archivo, Copiar. Aquí aparecerá una carpeta que indicara Archivos comunes, pinchando sobre esta aparecen en la parte derecha todos los ficheros del programa. Se pueden seleccionar uno, varios o todos los ficheros, para seleccionarlos todos solo se debe de marcar en la S.

Debajo de esta pantalla tendremos el fichero donde al programa almacenara la copia de seguridad, por defecto el programa la genera en la carpeta de instalación y el nombre lo genera con la fecha del sistema. Para cambiar esta ubicación solo deberemos pinchar el la imagen que tendremos al lado.

Y por último con el botón que tenemos en la parte inferior que indica Comenzar copia se iniciara el proceso de copia.

Nota importante. Si algunos de los ficheros que se tienen que copiar están abiertos no se puedan copiar.


En el Listado de Costes de un mes aparece un trabajador que está dado de baja con una fecha anterior a este mes

http://www.micro-area.com

- En el Listado de Costes de un mes aparece un trabajador que está dado de baja con una fecha anterior a este mes.

Esto sucede porque la nomina del trabajador esta grabada.

Para elminar la nomina , deberemos imprimir por pantalla el TC-2 del mes al que hace referencia esta nomina y para suprimirla solo deberemos pinchar con el botón derecho del ratón sobre la línea o líneas de esta nomina Aparecerá un submenu que indicara borrar trabajador, solo debemos seleccionar esta opción y la nomina ya esta borrada de la base de datos.


Como formar la incidencias a treinta días o treinta y uno.

http://www.micro-area.com

- Como formar la incidencias a treinta días o treinta y uno.

Para realiza esta operación solo debe de marcar la opción de trabajador mensual que hay en las incidencias y Enfermedad, Accidente o Maternidad.

Esta opción solo es válida cuando la incidencias sea para todo el mes y dependiendo de los días que tenga el mes, se aumentaran o disminuirán los días en la incidencia.


Aparece un complento de I.T en una nomina con maternidad.

http://www.micro-area.com

- Aparece un completo de I.T en una nomina con maternidad.

En la incidencias de Maternidad debe de marcar la opción de sin derecho a prestación y si hubiera algún importe en el apartado complemento IT debe de suprimirlo por cero.


Como codificar las incidencias de suspensión de empleo y suelto y faltas de asistencia.

http://www.micro-area.com

- Como codificar las incidencias de suspensión de empleo y suelto y faltas de asistencia.

En la apartado Días se debe de codificar el día físico del mes en que sucede esta incidencias y en el de importe el porcentaje de la jornada, siendo 1 el 100% de la misma.

Una incidencia solo hace referencias a un día, esto quiere decir que si tenemos dos días de suspención de empleo y sueldo o faltas de asistencia, deben de ser dos incidencias.


Como codificar una maternidad bonificada 100%.

http://www.micro-area.com

- Como codificar una maternidad bonificada 100%.

En la ficha de la incidencia de maternidad deberemos marcar la opción "Maternidad bonificada 100%", y aparecerán dos campos en la parte derecha de la pantalla. En estos dos campos se deberán cumplimentar las fechas de inicio y fin del contrato de interinidad que sustituirá al trabajador/a en periodo de Maternidad.

Recuerde que solo se podrá modificar la maternidad y se produce después del 1 de marzo del 2001 y si se contrata una persona para la sustitución del trabajador/a afectado/a por esta incidencia.


No acumula los datos de un trabajador en el "Histórico de IRPF"

http://www.micro-area.com

- No acumula los datos de un trabajador en el "Histórico de IRPF"

Es debido a que al trabajador se le ha cambiado incorrectamente el NIF, el Nº de matrícula o la Clave de percepción. Es decir se le ha cambiado en la ficha del productor y se debe cambiar a través de "Buscar y Remplazar" del menú "Utilidades". Tampoco se debe cambiar en la ficha de la empresa directamente el NIF de esta, ni el Nº de Afiliación. Se debe hacer también a través de "Buscar y Remplazar".

Para solucionarlo deberá acceder a través de ACCESS 97 a la tabla "Histori" de la base de datos del histórico de IRPF WL-I"Año".mdb, por ejemplo para el año 1999 será WL-I1999.mdb.

En la tabla aparecerán los registros con los datos y acumulados de los trabajadores. Compruebe qué campo del registro no es correcto y modifíquelo manualmente. A continuación verá los campos debe comprobar:

- EMPNIF: Nif de la empresa

- TRANIF: Nif del trabajador

- PERCEP: Clave de percepción

- EMPPAT: Cuenta de Cotización de la empresa.

Si no tiene ACCESS 97 también podrá solucionarlo a través del "Administrador de datos" del menú Utilidades de WinLab.

Si ejecuta esta opción le aparecerá un pantalla con tres menús: Archivo, Utilidad y Ventana. Debajo de los menús encontrará un barra de iconos. (Pinche el primero y el sexto)

Posteriormente elija la opción "Abrir base de datos" del menú "Archivo" y le aparecerá una ventana en la cual deberá seleccionar la opción "Histórico de IRPF Año" y pulse "Aceptar".

Al pulsar "Aceptar" le aparecerá una "Ventana de Base de Datos" con tres tablas "Agri2" "Difer3" e "Histori"

Haga clic dos veces sobre la tabla "Histori" para abrirla. Cada registro que aparece corresponde a un trabajador. Busque el registro del trabajador y compruebe que dato no es correcto. Modifíquelo y compruebe que si le acumula ahora en el mantenimiento de histórico de IRPF.


No acumula dos nominas de un mismo trabajador en el histórico del IRPF.

http://www.micro-area.com

- No acumula dos nominas de un mismo trabajador en el histórico del IRPF.

Cuando tengamos dos nominas de un mismo trabajador en el mismo mes, no se debe de mandar toda la empresa a la vez, sino primero una nomina y después la otra.

Pro ejemplo si un trabajador es baja el día 15 , ese mismo día sacaremos su finiquito y esa nomina, si vuelve a ser alta el día 29, al final del mes mandaremos todas las nominas de esa empresa pero sin marcar la opción de recalcular nominas ya guardadas.


No discrimina el salario en especie cuando acumula la nomina en el IRPF.

http://www.micro-area.com

-No discrimina el salario en especie cuando acumula la nomina en el IRPF.

Para que el programa discrimine el salario en especie de un trabajador deberemos indicar en la pestaña de conceptos de la ficha de la empresa un 4 en la columna de irpf.

Y si queremos que este salario no aparezca en el neto de la nomina deberemos crear un concepto en el apartado 3, DEDUCCIONES , un concepto para que resta este concepto de la nomina.


La nómina aparece en blanco.

http://www.micro-area.com

- La nómina aparece en blanco.

Está calculando una nómina ya guardada. Tendrá que marcar la opción de "Recalcular nóminas ya guardadas" en el asistente de "Calculo e Impresión de Recibos de Salarios"

También es posible que haya seleccionado las dos opciones de "Recalcular nóminas ya guardadas" y "Visualizar nóminas ya guardadas". Sólo podrá seleccionar una de ellas.


No aparece el importe de algún concepto, que sí está introducido en la ficha del trabajador

http://www.micro-area.com

- No aparece el importe de algún concepto, que sí está introducido en la ficha del trabajador

En la pestaña de "Conceptos" del "Maestro de Empresas" no aparece la "X" en la columna de la "N" para ese concepto.


A un trabajador con grupo de cotización diario (8, 9, 10, 11) le sale una nómina por 30 días.

http://www.micro-area.com

- A un trabajador con grupo de cotización diario (8, 9, 10, 11) le sale una nómina por 30 días.

Quite la marca en la pestaña de "Anexos" del "Maestro de Empresas" que indica "Tarifas 8, 9, 10 y 11 como Mensuales"


Las bases de Cotización por Contingencias Comunes y por Accidentes de Trabajo no le coinciden.

http://www.micro-area.com

- Las bases de Cotización por Contingencias Comunes y por Accidentes de Trabajo no le coinciden.

- Le está tomando máximos o mínimos en las bases de cotización para ese grupo de cotización, tiene horas extraordinarias o alguna enfermedad o accidente en ese mes.


En el Impreso "Recibo Oficial Continuo" la información del Euro aparece al principio de la nómina que imprime posteriormente

http://www.micro-area.com

6.- En el Impreso "Recibo Oficial Continuo" la información del Euro aparece al principio de la nómina que imprime posteriormente

No está utilizando el impreso adecuado. Tiene que utilizar impresos de nóminas con la siguiente referencia: ref. NE 8 3/6 X 210


El ordenador se queda bloqueado si imprime alguna nómina pactada a líquidos o a brutos

http://www.micro-area.com

- El ordenador se queda bloqueado si imprime alguna nómina pactada a líquidos o a brutos.

La diferencia se está enviando a un concepto libre. Tiene que enviarlo a un concepto en concreto.

Además el importe a líquidos o a brutos que usted introduce debe ser superior a la suma de los importes de los conceptos que usted tiene codificados en el trabajador.


Un productor es baja en la empresa a mitad de mes y cotiza como si hubiera trabajado el mes completo

http://www.micro-area.com

- Un productor es baja en la empresa a mitad de mes y cotiza como si hubiera trabajado el mes completo.

Comprobar que el productor no tenga codificado un importe fijo para las bases de cotización en el apartado de Pluriempleo en la pestaña de cotización en la ficha del productor.

Si las bases de cotización no estuvieran introducidas fijas en la ficha del productor, borrar la incidencia y volver a introducirla ya que estará mal codificada o se grabó incorrectamente.

De esta forma las bases de cotización están codificadas como fijas.


Forma de forzar las bases de cotización en la nómina y Seguros Sociales.

http://www.micro-area.com

- Forma de forzar las bases de cotización en la nómina y Seguros Sociales.

En la ficha del productor en la pestaña de "Cotización" se pueden introducir los importes en las casillas de "BASE C.C." y "BASE A.T."

De esta forma las bases de cotización están codificadas como fijas.

Pestaña de Cotización de la Ficha de Productores


Habiendo guardado una nómina de un productor en un mes, no quiere que aparezcan los datos de la nómina ni en los Seguros Sociales, ni en el Histórico de IRPF.

http://www.micro-area.com

- Habiendo guardado una nómina de un productor en un mes, no quiere que aparezcan los datos de la nómina ni en los Seguros Sociales, ni en el Histórico de IRPF.

Para eliminar la nomina , deberemos imprimir por pantalla el TC-2 del mes al que hace referencia esta nomina y para suprimirla solo deberemos pinchar con el botón derecho del ratón sobre la línea o líneas de esta nomina Aparecerá un submenu que indicara borrar trabajador, solo debemos seleccionar esta opción y la nomina ya esta borrada de la base de datos.

Para eliminar los acumulados de IRPF deberemos entrar en el apartado IRPF | Mantenimientos Histórico , una vez allí deberemos seleccionar su ficha y sustituir los importes del mes por ceros.


No coincide la base sujeta a retención o el importe de la suma de conceptos que cotizan.

http://www.micro-area.com

- No coincide la base sujeta a retención o el importe de la suma de conceptos que cotizan.

En la ficha de la empresa no están marcadas correctamente las "X" sobre las casillas de la N(Sujeto a cotización) o de la I(Sujeto a IRPF).


Para el cálculo de una paga de un trabajador que dio de alta en la empresa en el transcurso de un mes (incluido en el periodo de devengo) le coge ese mes entero.

http://www.micro-area.com

- Para el cálculo de una paga de un trabajador que dio de alta en la empresa en el transcurso de un mes (incluido en el periodo de devengo) le coge ese mes entero.

Marcar en la pestaña de "Cotización" de la ficha del productor la opción del "Cálculo diario del prorrateo de pagas"


Al imprimir la paga, no se corresponde el nombre de la paga con el mes en que se abona.

http://www.micro-area.com

10.- Al imprimir la paga, no se corresponde el nombre de la paga con el mes en que se abona.

No coincide el orden de codificación de las pagas de la ficha del trabajador y del maestro de empresa.

El orden debe ser como se muestra en la imagen de abajo:

Apartado de Pagas Extras de la pestaña de Salarios de la Ficha del Productor

Apartado de Pagas Extraordinarias de la pestaña Pagas del Maestro de Empresas


La impresión de la paga aparece en blanco.

http://www.micro-area.com

- La impresión de la paga aparece en blanco.

La paga ya estaba calculada y no se ha marcado la opción de "Recalcular Nóminas ya Guardadas".

También puede ocurrir que no coincida la codificación del mes de devengo de la paga de la ficha del productor y del Maestro de Empresas. Por ejemplo, como sucede en la situación que se muestra en la imagen de abajo, ya que en la ficha del trabajador el periodo es el 6 y en el de la empresa es el 7. En las 2 casillas "DV", debería aparecer el mismo número de mes.

Apartado de Pagas Extraordinarias de la pestaña Pagas del Maestro de Empresas

Apartado de Pagas Extras de la pestaña de Salarios de la Ficha del Productor


No prorratea las pagas en la nómina del mes.

http://www.micro-area.com

- No prorratea las pagas en la nómina del mes.

La casilla "DV" en el apartado de pagas que hay en la pestaña de salarios de la ficha del productor no está codificada con 00.

Apartado de Pagas Extras de la pestaña de Salarios de la Ficha del Productor


Solo están contando unos conceptos para la paga y no todos los que usted desearía.

http://www.micro-area.com

- Solo están contando unos conceptos para la paga y no todos los que usted desearía.

El programa no tiene en cuenta estos conceptos porque le falta introducir la "X" en la columna de la "P" en la pestaña de "Conceptos" del "Maestro de Empresa".


A trabajadores con una paga codificada con cantidad fija les aparece un importe superior al indicado.

http://www.micro-area.com

- A trabajadores con una paga codificada con cantidad fija les aparece un importe superior al indicado.

No Tiene marcada la opción de "No incluir antigüedad en pagas fijas" en la pestaña de "Salarios" de la ficha del productor.


Eliminar una paga ya grabada

http://www.micro-area.com

- Eliminar una paga ya grabada

Para borrar los datos de una paga deberá borrar manualmente en el histórico los importes de esa paga. Para eliminarla de los acumulados, listados de costes, etc... borrar el registro correspondiente a ese productor en el fichero wp"Año""Mes".mdb.Por ejemplo WP19996.MDB.


Como introducir en la nómina del mes una Paga Extraordinaria si no está prorrateada

http://www.micro-area.com

- Como introducir en la nómina del mes una Paga Extraordinaria si no está prorrateada

Cree un concepto nuevo en una casilla libre, en la ficha de la empresa e introduzca el importe de la paga en la pestaña de "Salarios" de la ficha del productor con la fórmula de cálculo V (concepto fijo)


Aparecen caracteres raros al calcular la Paga

http://www.micro-area.com

- Aparecen caracteres raros al calcular la Paga

No coincide la codificación del mes de devengo de la paga de la ficha del productor y del Maestro de Empresas. Por ejemplo, como sucede en la situación que se muestra en la imagen de abajo, ya que en la ficha del trabajador el periodo es el 6 y en el de la empresa es el 7. En las 2 casillas "DV", debería aparecer el mismo número de mes.

Apartado de Pagas Extraordinarias de la pestaña Pagas del Maestro de Empresas

Apartado de Pagas Extras de la pestaña de Salarios de la Ficha del Productor


No acumula las pagas en el matenimiento historcio del IRPF

http://www.micro-area.com

-No acumula las pagas en el matenimiento histórico del IRPF.

Esto ocurre cuando en el formulario de las pagas pulsamos varias veces a los botones de imprimir , o guardar.

Esto quiere decir que si pulsamos el botón de imprimir, ya no debemos pulsar el botón de guardar y viceversa.


SOLUCIÓN DE ERRORES EN LA IMPRESIÓN DE LOS MODELOS 110-

http://www.micro-area.com

SOLUCIÓN DE ERRORES EN LA IMPRESIÓN DEL MODELO 110

Si observa que al intentar imprimir los modelos 110-190 su impresora no responde compruebe que:

  1. En la ficha de la empresa tiene cumplimentada la totalidad de datos: teléfono, etc.

Observaciones:

  • El representante de la empresa deberá constar en todo caso en la pestaña de ANEXOS del MAESTRO DE EMPRESAS. No deje en blanco el NIF del mismo.

  • Caso de ser la empresa una persona física y no una razón social, deberá codificarse necesariamente el nombre de la empresa con la estructura APELLIDO APELLIDO, NOMBRE (En la pestaña GENERAL del MAESTRO DE EMPRESAS). En caso contrario no se imprimirán los modelos. Evite también el poner puntos o guiones en el nombre de la empresa.

  • Compruebe que está introducida la domiciliación bancaria de la empresa en la pestaña ANEXOS del maestro de Empresas.

2.- Haga click en INICIO – BUSCAR – ARCHIVOS O CARPETAS. Busque el fichero ERRORES.TXT que se encontrará en el directorio donde se encuentre instalado el programa. Abriendo dicho fichero observará si tiene algún dato incorrectamente codificado. Revise la información de la ficha de la empresa.

3.- Si el ficheros esta en blacno, proceda a la revisión de las propiedades de configuración de impresora.

Pinche sobre el vínculo: Configuración de Impresoras en Red para la impresión del módulo PDF

4.- El error campo obligatorio en posicion 20 de página uno se debe a no tener codificada una coma en la ficha de la empresa.

5.- El error campo alfanumerico no válido en posicion ......Se debe a una vocal acentuada codificada en la ficha de la empresa, o una apostrofe, o incluso una ñ.


CONFIGURACIÓN DE IMPRESORAS PARA LOS MÓDULOS PDF

http://www.micro-area.com

CONFIGURACIÓN DE IMPRESORAS PARA LOS MÓDULOS PDF

Para la correcta configuración de su impresora deberá seguir los siguientes pasos:

1.- Haga click en INICIO – CONFIGURACION – IMPRESORAS. Encontrará las diferentes impresoras configuradas en su ordenador. Haciendo click con el botón derecho del ratón sobre la impresora deseada podrá seleccionar la opción PROPIEDADES.

2.- En la pestaña DETALLES deberá pinchar en la pestaña "Capturar puerto de impresora". En la casilla de "Nombre del puerto" seleccione LPT 3. En la casilla "Ruta de acceso" escriba la ruta de la impresora seleccionada con el formato: \\nombre-del-PC\nombre-de-impresora. Aceptar.

También en la configuración del puerto de la impresora debe desactivar el apartado "Comprobar el estado del puerto antes de imprimir".


La base de cotización por C.C aparece sin regularizar.

http://www.micro-area.com

- La base de cotización por C.C aparece sin regularizar.

Este se debe a que la cotización en el R.E.A. se realiza por Jornadas Reales, esto quiere decir que cada grupos de cotización tiene unos importes fijos por jornada real, y la cotización es el resultado de multiplicar las jornadas reales introducidas en la ficha del trabajador por el importe para su grupo de cotización.

Los importe fijos por jornada real para grupo de cotización los podemos encontrar en el menú Archivos, Constantes y porcentajes , Bases y tipo de cotización , y dentro de esta pantalla en la pestaña de R.E.A.


Aparecen trabajadores que no son fijos como fijos en el TC1/8

http://www.micro-area.com

- Aparecen trabajadores que no son fijos como fijos en el TC1/8

Esto sucede cuando a los trabajadores no fijo o jornaleros del R.E.A no codifcamos ningún contrato en su ficha.

Para estos trabajadores deberemos codificar el código 229.


Como se pueden codificar las jornadas reales de los trabajadores sin tener que ir uno por uno.

http://www.micro-area.com

-Como se pueden codificar las jornadas reales de los trabajadores sin tener que ir uno por uno.

En el menu Seguridad Social, Régimen Especial Agrario, Introducción de jornadas Reales, aparecerán todos los trabajadores de las empresas acogidas en el Régimen Especial Agrario y hay podremos introducir el número de jornadas reales.


Solución errores en la validación de Cendar Plus

http://www.micro-area.com

-Solución errores en la validación de Cendar Plus

* La longitud de secuencia ANY... no es correcta

El error puede ser debido a que el productor no tiene codificado el nombre con el formato "Primer apellido-Espacio en blanco-Segundo apellido-Coma-Espacio en blanco-Nombre". Por ejemplo: "PEREZ RUIZ, MANUEL".

Otra causa es por tener un nombre compuesto muy largo. Deberá abreviar el nombre.

También puede ser por no tener el productor 5 caracteres codificados para las iniciales del nombre.

Codifique correctamente el nombre y las iniciales, recalcule la nómina del productor y vuelva a generar el fichero fan.

Compruebe la razón de la causa, recalcule la nómina y vuelva a generar el fichero fan

* La longitud de secuencia DAT..... no es correcta.

Esto se debe a que en la ficha del convenio que tenemos asignado en la ficha de la empresa no aparece el cogido de convenio colectivo, habrá que codificarlo o si no se conoce rellenar todo con espacios.


Solución errores en la validación morfológica de Winsuite

http://www.micro-area.com

Solución errores en la validación morfológica de Winsuite

* Error número CCC SSS (2793) y error numero: Numero Cuenta de Cotización principal (2800)

El número de cuenta cotización de la empresa no es correcto. Corríjalo a través de la opción de "Buscar y Remplazar" del menú Utilidades de WinLab, recalcule las nóminas y vuelva a generar el fichero fan.

* Segmento de longitud menor de 70. Error al leer registro en línea X. Fichero con error de secuencia. No se podrá continuar.

Si la línea que tiene el error comienza por: ANY"Nombre del Productor"... compruebe que el productor tiene codificado el nombre con el formato "Primer apellido-Espacio en blanco-Segundo apellido-Coma-Espacio en blanco-Nombre". Por ejemplo: "PEREZ RUIZ, MANUEL".

También puede ser por no tener el productor 5 caracteres codificados para las iniciales del nombre.

Codifique correctamente el nombre y las iniciales, recalcule la nómina del productor y vuelva a generar el fichero fan.

Cuando estos errores se producen en la primera o última línea del fichero debe comprobar que las claves de autorización y clave silcon estén codificas con 8 dígitos, si no le estuvieran debe rellenar con ceros a la izquierda.

* Fichero fuera de secuencia. Fichero con error en segmento X. Fichero con error de secuencia. No se podrá continuar.

En primer lugar deberá editar el fichero y situarse sobre la línea con error.

Las causas de este error pueden ser:

Las líneas que contienen la información de las bases de cotización no aparecen.

Generalmente cuando han tenido periodos de IT, la base diaria del mes anterior a la baja en la incidencia no aparece.


Solución errores en la validación sintáctica de Winsuite

http://www.micro-area.com

Solución errores en la validación sintáctica de Winsuite

* Error en número (NAF) (2842)

El Nº de afiliación del trabajador es incorrecto. Corríjalo a través de la opción de Buscar/Remplazar del menú Utilidades, recalcule la nómina del trabajador y vuelva a generar el fichero fan.

* Error formato: Número de Identificación de personas físicas

El NIF del trabajador es incorrecto. Compruebe en la ficha de productores el número del trabajador y la letra o el tipo de documento de identificación que tiene asignado el trabajador (NIF, NIE, Pasaporte...). Una vez codificado correctamente (Deberá realizarlo a través de la opción Buscar/Remplazar) recalcule la nómina del trabajador y vuelva a generar el fichero fan.

* Error formato: Fecha de resolución (2897)

No aparece la fecha de concesión de la bonificación. Codifíquela en la ficha del productor, recalcule la nómina y vuelva a generar el fichero fan.

* Error rango: Epígrafe de AT y EP (2881)

El productor no tiene codificado en su ficha el "Epígrafe de Accidentes". Una grabado recalcule la nómina del productor y vuelva a generar el fichero fan.

* Error Base A.T. y E.P. obligatorias

Las bases de cotización no son correctas. Es debido a que la incidencia de enfermedad, accidente o maternidad no es correcta o no se grabó correctamente. Para solucionarlo borre la incidencia, vuelva a grabarla, recalcule la nómina y vuelva a generar el fichero fan.

*Error tipo de contrato incorrecto.

El contrato asignado al trabajador no es correcto o ya no esta en vigencia. Revíselo y recalcule la nomina.


Como generar un fichero fan

http://www.micro-area.com

- Como generar un fichero fan

Para generar un fichero fan deberá acceder al módulo de Cendar Plus a través del menú Seguridad Social/Generar Fichero RED.

En primer lugar indique si el fichero que se va a generar es en Real, en pruebas o es uno de sustitución.

Posteriormente haga clic en el icono de "Cotización" situado en la parte izquierda de la pantalla y le aparecerá una ventana en la que deberá introducir el nombre del fichero fan. Por defecto aparece un nombre aunque lo podrá modificar

Una vez introducido el nombre haga clic en "Aceptar" y aparecerá una ventana en la cual deberá seleccionar de la lista desplegable el mes del cual se quiere generar el fichero fan. Posteriormente haga clic en "Verificar empresas" para seleccionar las empresas incluidas en el fichero:

La opción de Dev. en Cta, se utiliza para aquellas empresas que el tc-1 tenga un saldo acreedor, su realizara la petición del adeudo en cuenta bancaria, tomando los datos de la pestaña de anexos de la ficha de la empresa.

Puede seleccionar todas marcando la casilla de verificación de "Marcar Todas" o únicamente las que desee. Seleccione también el tipo de liquidación y haga clic en el icono de "Procesar".

WinLab generará el fichero y lo exportará automáticamente a Winsuite para remitirlo a Tesorería. El fichero se grabará en el directorio C:\Winsuite\VipTC2\Fan.


Cómo generar un fichero afi

http://www.micro-area.com

- Cómo generar un fichero afi

En primer lugar acceda a la opción Afiliación/Baja del Productor del menú "Nóminas" para visualizar por pantalla el modelo TA2/2.

Seleccione a través de las listas desplegables la ACCIÓN y SITUACIÓN del modelo TA2/2 y haga clic en el icono de "RED" para traspasar los datos a la cola de envío.

Posteriormente acceda al módulo de Cendar Plus a través del menú Seguridad Social/Generar Fichero RED.

Haga clic en el icono de "Afiliación" situado en la parte izquierda de la pantalla y le aparecerá una ventana en la que deberá introducir el nombre del fichero afi. Por defecto aparece uno aunque lo podrá modificar.

Una vez introducido el nombre haga clic en "Aceptar" y aparecerá una pantalla con los datos de los trabajadores que se han ido introduciendo en la cola.

Para generar el fichero y exportarlo a a Winsuite al directorio: "C:\Winsuite\VipTC2\Afi" haga clic en "Generar Fichero"

Al salir de esta tendrá la opción de borrar todos los envíos incluidos en la cola. También podrá realizarlo borrando el fichero Acucendar.mdb.


Se queda colgado al generar los fichero de afiliación o cotización.

http://www.micro-area.com

- Se queda colgado al generar los fichero de afiliación o cotización.

Esto se debe a que la ruta de Winsuite no esta correctamente indicada en la configuración del Cendar Plus.

En el apartado Configuración, Ruta de Winsuite deberemos indicar la ruta del fichero Winsuite.exe.


Causas por las que no se imprime el TC/1.

http://www.micro-area.com

- Causas por las que no se imprime el TC/1.

- Las nóminas de ese mes no están calculadas.

- La impresora no tenga memoria suficiente para imprimir en ese momento. Tendrá que reiniciar el ordenador y la impresora y volver a imprimir.

- La impresora no esté bien configurada.


El importe de las Cuotas de I.T e I.M.S del TC-1 no son correctos.

http://www.micro-area.com

- El importe de las Cuotas de I.T e I.M.S del TC-1 no son correctos.

Compruebe que todos los trabajadores tienen el "Epígrafe de Accidentes" codificado en su ficha en la pestaña de "Datos Generales", y que el número de epígrafe aparece en la Tabla de "Epígrafes de Accidentes"


Reflejar que el TC-2 correspondiente a este TC-1 se ha enviado por Sistema R.E.D.

http://www.micro-area.com

- Reflejar que el TC-2 correspondiente a este TC-1 se ha enviado por Sistema R.E.D.

Marque la opción de "Enviado por RED" que aparece cuando se visualiza por pantalla el "TC-1".


En un TC1 Abreviado imprime mal el nombre del trabajador.

http://www.micro-area.com

- En un TC1 Abreviado imprime mal el nombre del trabajador.

Codifique el nombre en la ficha del productor de la siguiente forma:

APELLIDO1º APELLIDO2º, NOMBRE

Ficha de Productores


En un TC1 Abreviado no aparece el "1" que debe salir a la derecha del NIF del trabajador.

http://www.micro-area.com

- En un TC1 Abreviado no aparece el "1" que debe salir a la derecha del NIF del trabajador.

En NIF del trabajador debe tener ocho dígitos numéricos y la letra correspondiente. Si no es así introducir en NIF correcto a través de la opción "Buscar y Remplazar" del menú "Utilidades".


No aparece el importe de descuento de la horas de formación introducidas en la ficha del productor en el TC-1

http://www.micro-area.com

- No aparece el importe de descuento de la horas de formación introducidas en la ficha del productor en el TC-1

Compruebe que está introducida la "B" de bonificación en el apartado B/R en la pestaña de "Cotización" de la ficha del productor.

Además compruebe en la pestaña de formación que los datos están introducido como en el ejemplo siguiente:

El mes si tiene sólo un dígito hay que codificarlo como en la imagen Si introdujera 08 estaría incorrecto y no aparecerá la información en el TC2/1 ni en el TC1.


Apartados que hay que comprobar cuando no aparece una bonificación o un trabajador con bonificación en el TC1.

http://www.micro-area.com

- Apartados que hay que comprobar cuando no aparece una bonificación o un trabajador con bonificación en el TC1.

- El productor deberá tener la "B" de bonificación en la ficha del productor. No se deberá introducir en esta pantalla los porcentajes de bonificación.

- El productor deberá tener codificada la "fecha de concesión de la bonificación y la fecha de fin" en la "Ficha del productor"

- El productor deberá tener aplicado un contrato de la pestaña de "Jornada/Contrato" en su ficha, que deberá aparecer con bonificación en las tablas de "Tipos de Contratos Vigentes"

MENÚ Archivo/Tipos de Contratos Vigentes

* Después de codificar estos apartados tendrá que recalcular la nómina del mes


La impresión del TC-2 aparece descuadrada.

http://www.micro-area.com

- La impresión del TC-2 aparece descuadrada.

Compruebe que no tiene seleccionada ninguna opción de compresión del formato de la letra y que el impreso está bien cuadrado en la impresora.

Si el modelo está bien cuadrado, compruebe que está utilizando el impreso adecuado que es similar al de la Tesorería, o que no esta utilizando las fuentes comdensadas en la impresora.


Causas por las que no se imprima el TC-2 de una empresa o no aparezcan trabajadores.

http://www.micro-area.com

- Causas por las que no se imprima el TC-2 de una empresa o no aparezcan trabajadores.

- Las nóminas de ese mes no están calculadas.

- Los productores de esta empresa no tienen codificado el epígrafe de accidentes o las iniciales del nombre en su ficha.

- La empresa de la cual se está imprimiendo el modelo solo tenga un trabajado en alta.

- Las bases de cotización de algún productor aparecen con decimales. Modificar esta base manualmente en el TC-2 (Visualizándolo por pantalla) o recalculando la nómina del mes.

- La impresora no tenga memoria suficiente para imprimir en ese momento. Tendrá que reiniciar el ordenador y la impresora y volver a imprimir.

- La impresora no esté bien configurada.


No aparecen las bonificaciones en el TC2

http://www.micro-area.com

- No aparecen las bonificaciones en el TC2

Si no le aparecen las bonificaciones al visualizar o imprimir el TC2 compruebe los siguientes apartados:

El trabajador debe tener codificado en su ficha, la "fecha de concesión de bonificación" , la B en la casilla "B/R" ,o el código de contrato asignado en la pestaña de JORNADA/CONTRATO, no es bonificado.

Si los datos están correctamente codificado en la ficha del productor compruebe la codificación del contrato en la opción de ARCHIVO/TIPOS DE CONTRATOS VIGENTES

Compruebe que aparece la B en la casilla "B/R", que la casilla del TC1 es la 601, que el Código de compensación/deducción es el 07 y que aparecen los Porcentajes de bonificación y reducción correctos.


No aparece el código de convenio colectivo de la empresa en TC2

http://www.micro-area.com

- No aparece el código de convenio colectivo de la empresa en TC2

- Comprobar que el código está introducido en la casilla "Código Convenio" en la ficha del convenio que tiene asignado la empresa.


Las base de cotización su suman lo mismo cuando tenermos una o varias indiencias en periodo de IT.

http://www.micro-area.com

- Las base de cotización su suman lo mismo cuando tenemos una o varias incidencias en periodo de IT.

Principalmente esto se debe a la base diaria del mes anterior a la baja que aparece en las incidencias, no es divisible entre 100.

Otro motivo es que la incidencia no cuente treinta o treinta y un días cuando la regularización en la ficha del trabajador no es coincidente, esto quiere decir que en la incidencia aparezcan 31 días y el trabajador tenga la regularización diaria.


La pantalla se corta y no aparece completa.

http://www.micro-area.com

- La pantalla se corta y no aparece completa.

La resolución de pantalla que tiene en Windows 95 es 640X480. Debe configurar una de 800X600, en las "Propiedades de Pantalla" del Panel de Control de Windows

Desplazar la flecha hasta que aparezca la configuración de 800 X 600


Proceso a seguir para cambiar el programa de ordenador.

http://www.micro-area.com

Proceso a seguir para cambiar el programa de ordenador.

En primer lugar deberemos sacar una copia de seguridad. Después de esto debe instalar el programa con un Cd completo, y después de esto deberá restaurar todos los ficheros.


Se han modificado los datos de un convenio y no aparecen reflejados en las fichas de productores ni en las de empresas.

http://www.micro-area.com

- Se han modificado los datos de un convenio y no aparecen reflejados en las fichas de productores ni en las de empresas.

No se ha ejecutado la opción de actualizar convenio que se encuentra en el menú Archivo/Convenios Colectivos/Actualización de Convenios.


Como crear un formula de cáculo. Es decir que un concepto X tenga um importe que corresponda a un porcentaje de otro concepto. Por ejemplo un concepto Títulos será igual al 10 % del Salario Base + Idiomas.

http://www.micro-area.com

- Como crear un formula de cálculo. Es decir que un concepto X tenga un importe que corresponda a un porcentaje de otro concepto. Por ejemplo un concepto Títulos será igual al 10 % del Salario Base + Idiomas.

En la pestaña de salarios de la ficha del productor sitúese sobre el concepto Títulos. En la casilla "Importes" ponga un 10 ya que es el porcentaje a aplicar. En la casilla "FC" ponga el número de fórmula que contiene la suma de Salario Base + Idiomas. Si la fórmula no está creada deberá codificarla usted de la siguiente forma:

Elija una fórmula libre y haga click dos veces sobre ella. Cuando y le aparecerá la siguiente pantalla:

Introduzca el número de formula en la primera casilla que aparece en la parte superior izq. En la casilla de la derecha el nombre de la fórmula.

Abajo entre los paréntesis introducir los códigos de los conceptos sobre los cuales se aplica la fórmula.

Ventana que aparece al hacer click con el ratón sobre una fórmula


Al entrar a Winlab comprueba que no tiene datos.

http://www.micro-area.com

Al entrar a Winlab comprueba que no tiene datos.

- Comprobar la ruta a la que apunta el acceso directo. En el menú Ayuda/Acerca de...

Si no es la ruta correcta borrar el acceso directo y volver a crear uno nuevo con la ruta correcta.

La ruta donde se instala Winlab por defecto es C:\Archivos de Programa\Winlab32

Opción "Acerca de.." del Menú Ayuda

- Si la ruta es correcta, realice un Mantenimiento de Base de Datos. (Opción del menú utilidades).


Al entrar al programa aparece un mensaje que indica que ha llegado al límite de usuarios, o que el control de usuarios está bloqueado.

http://www.micro-area.com

- Al entrar al programa aparece un mensaje que indica que ha llegado al límite de usuarios, o que el control de usuarios está bloqueado.

Sucede cuando se ha salido incorrectamente del programa. Deberá borrar el fichero "licencias.mdb" que se encuentra en la ruta donde está instalado el programa. Posteriormente al entrar a Winlab deberá introducir el código de licencias.

La ruta donde se instala por defecto Winlab, es C:\Archivos de Programa\Winlab32


Como borrar una linea de información de horas de formación de la ficha de productores

http://www.micro-area.com

- Como borrar una línea de información de horas de formación de la ficha de productores

Deberá borrar el registro correspondiente a ese trabajador, mes y año en el fichero "formación.mdb" que se encuentra en el directorio donde este instalado el programa.

El programa se instala por defecto en el directorio C:\Archivos de programa\Winlab32

Para ello debe de ir al menú utilidades Administrados de datos, una vez allí deben de comprobar que tienen el 1er y 6º icono activados, si no los tiene pinche sobre ellos.

Una vez comprobado esto deben acceder al menú archivo y seleccionar Abrir base de datos.

Debe de seleccionar la opción de otras base de datos y pulsar aceptar y aparecerá una ventana como la siguiente.

En esta ventana debe de poner en nombre del ficheros formación y pulsar abrir.

Haga dos veces click en la tabla formación y se abrirá todos los registros que hay en la misma, y tendremos que eliminar el registro que haga referencia al trabajador en concreto.


Cuando seleccionamos un trabajador para realizar algún calculo con él nos aparece un mensaje que debemos seleccionar un trabajador.

http://www.micro-area.com

-Cuando seleccionamos un trabajador para realizar algún calculo con él nos aparece un mensaje que debemos seleccionar un trabajador.

Esto se debe a que en el nombre del trabajador tenemos codificado un espacio en blanco antes del nombre.


Cuando seleccionamos la proyección anual real en el listado de costes , nos aparece algunos errores.

http://www.micro-area.com

-Cuando seleccionamos la proyección anual real en el listado de costes , nos aparece algunos errores.

Cada uno de estos errores se produce por algún fichero de nominas o pagas que no se encuentra.

En la proyección anual real el programa buscar todas la nominas desde enero hasta diciembre del periodo que le indiquemos.

Pulsando aceptas a estos errores , aparecerá el listado.